Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th July 2009, 14:20
mellentino mellentino is offline
Junior Member
 
Join Date: Sep 2007
Posts: 10
Thanks: 3
Thanked 0 Times in 0 Posts
Default Opening custom port not working in ISPConfig 3

Hi all,

I've installed and configured ISPConfig 3 to work flawlessly on Fedora 10 server. Now I'm trying to open firewall port 3000 for some ruby application in order for it to work through the firewall under System menu and when I try to access the page it simply return an error 'can't establish connection to the server' message.

Any idea how to make this work ?
PS : the ruby script already running and I can access it via localhost

Last edited by mellentino; 9th July 2009 at 08:19.
Reply With Quote
Sponsored Links
  #2  
Old 9th July 2009, 17:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
 
Default

What are the outputs of
Code:
netstat -tap
and
Code:
iptables -L
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig vs firewall port range H2SO4 General 4 29th May 2009 12:39
squid port 443 problem. abid HOWTO-Related Questions 1 26th March 2009 18:08
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 14:15
ispconfig on port 443 (standard secure port) gjcomputer Installation/Configuration 8 1st October 2006 14:38
Problem opening firewall port weedguy General 15 12th August 2005 02:05


All times are GMT +2. The time now is 18:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.