#1  
Old 8th July 2009, 17:46
mbazdell mbazdell is offline
Junior Member
 
Join Date: Nov 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Login with E-Mail Address

Hi all. I've come accross an odd problem. I can't seem to login to ISPconfig or mail using my e-mail address only on new accounts. For some reason older accounts (don't know when this changed to be honest), can login with their email as their username, and their standard password. However any new mail accounts, have to use the domain_username as their username. If you try to login with an email account, it gives you a bad password error. Doesn't matter if logging into ISPconfig or webmail or using an email client. I can't figure out why...
Reply With Quote
Sponsored Links
  #2  
Old 8th July 2009, 18:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
Default

Email accounts in ispconfig 2 have to use always the username and not the email address for smtp and pop3 logins. Just for webmail you can use the email address as the webmail clients that are available as ispconfig .pkg file contain patches to lookup the email username for a given email address.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 8th July 2009, 18:40
mbazdell mbazdell is offline
Junior Member
 
Join Date: Nov 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Odd. This is a standard install, never did the changes in the post that comes up from google. My old accounts can login to server.com:81/mailuser with their email address no problem, and the same for pop3/imap
Reply With Quote
  #4  
Old 9th July 2009, 10:58
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
 
Default

Did you install some operating system updates before the behaviour changed?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
mail for aol.com loops back to myself CODAC Installation/Configuration 15 7th October 2009 14:36
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 20:43
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
Postfix reject connections gabrix Server Operation 27 25th January 2007 08:37


All times are GMT +2. The time now is 01:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.