#1  
Old 8th July 2009, 05:07
phantomkiwi phantomkiwi is offline
Junior Member
 
Join Date: Jul 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Web stats not showing

I've newly install ISPConfig 3.0.1.3 and created a test client and website and viewed the site fine...

The only problem is the web stats are not showing, I've also waited a day encase it needed to propagate the stats with a daily cron job.

The only menu item I have is to set the website stats password...

I've also tried www.mydomain.com/stats/ and entered the clients username and password and still no access.

Am I missing something?
Reply With Quote
Sponsored Links
  #2  
Old 8th July 2009, 09:52
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,801
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
 
Default

Make sure that you installed your server exactly as described in the perfect etup guide for ispconfig 3, so that software like webalizer is installed.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 18:26
Web usage Statistics isn't showing..shows 0.00k thetnaing General 3 6th May 2008 16:32
get thousands of "Mailsize" mails from own server torusturtle Installation/Configuration 20 24th December 2006 15:51
web stats problem Khorne Installation/Configuration 6 5th December 2006 21:23
Web Stats linuxuser1 Installation/Configuration 1 26th October 2005 09:09


All times are GMT +2. The time now is 16:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.