#1  
Old 7th July 2009, 13:51
Al1937 Al1937 is offline
Member
 
Join Date: Jun 2009
Posts: 89
Thanks: 7
Thanked 0 Times in 0 Posts
Default I can not get my domain FQDM

I have a registered domain, call it xxx.com.
I it is setup with nameserver
ns1everydns.com
ns2everydns.com
My router is set to
DNS 208.67.222.222 and 208.67.220.220

The Dell computer I am trying to set up Ubunto is named "mailserver".
During installation I use mailserver.xxx.com

I have searched google for detailed instructions to have a domain FQDN- can not find anything but bits and pieces.

There is a thread here on how to do a domain registered with godaddy. Very detailed.
I just might need a new domain and register it with godaddy.
BUT, I sure would like to know how to do it with any other registrar.

I am brand new and need help.
Reply With Quote
Sponsored Links
  #2  
Old 7th July 2009, 21:09
Al1937 Al1937 is offline
Member
 
Join Date: Jun 2009
Posts: 89
Thanks: 7
Thanked 0 Times in 0 Posts
Default

Completed Ubuntu 9.0.4 installation.
No more quota problem.

http://192.168.1.100/webmail
and
http://192.168.1.100:8080
WORK!

But http://mailserver.xxx.com/webmail
and
http://mailserver.xxx.com:8080
NO NOT.
I must be getting close. Instead of a 404 I get
"Server taking to long to respond"

I desperately need someone to walk me through how to
make one of my registered domain a Fully Qualified Domain Name. Please.
Reply With Quote
  #3  
Old 7th July 2009, 21:15
Al1937 Al1937 is offline
Member
 
Join Date: Jun 2009
Posts: 89
Thanks: 7
Thanked 0 Times in 0 Posts
Default

Whoo! Excuse me please.
In my thread I have been using xxx.com to denote as "Unknown".com but xxx.com turns out to be a real adult site.

Is there a way to delete these threads? I will resubmit using "unknown".com
Reply With Quote
  #4  
Old 8th July 2009, 14:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Quote:
Originally Posted by Al1937 View Post
Completed Ubuntu 9.0.4 installation.
No more quota problem.

http://192.168.1.100/webmail
and
http://192.168.1.100:8080
WORK!

But http://mailserver.xxx.com/webmail
and
http://mailserver.xxx.com:8080
NO NOT.
I must be getting close. Instead of a 404 I get
"Server taking to long to respond"

I desperately need someone to walk me through how to
make one of my registered domain a Fully Qualified Domain Name. Please.
What's the output of
Code:
netstat -tap
? Does your router forward the ports 80 and 8080 to your ISPConfig server?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 8th July 2009, 17:33
Al1937 Al1937 is offline
Member
 
Join Date: Jun 2009
Posts: 89
Thanks: 7
Thanked 0 Times in 0 Posts
Default

root@akbnet:/home/albert# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 localhost.localdo:10024 *:* LISTEN 2227/amavisd (maste
tcp 0 0 localhost.localdo:10025 *:* LISTEN 3051/master
tcp 0 0 *:mysql *:* LISTEN 2302/mysqld
tcp 0 0 localhost.localdo:spamd *:* LISTEN 2402/spamd.pid
tcp 0 0 *:http-alt *:* LISTEN 3211/apache2
tcp 0 0 *:www *:* LISTEN 3211/apache2
tcp 0 0 *:ftp *:* LISTEN 3065/pure-ftpd (SER
tcp 0 0 akbnet.albertbri:domain *:* LISTEN 2978/mydns
tcp 0 0 localhost.locald:domain *:* LISTEN 2978/mydns
tcp 0 0 *:ssh *:* LISTEN 2201/sshd
tcp 0 0 *:smtp *:* LISTEN 3051/master
tcp 0 0 *:https *:* LISTEN 3211/apache2
tcp 0 300 akbnet.albertbrinso:ssh 192.168.1.101:2453 ESTABLISHED 6467/sshd: albert [
tcp6 0 0 [::]:imaps [::]:* LISTEN 2935/couriertcpd
tcp6 0 0 [::]op3s [::]:* LISTEN 2973/couriertcpd
tcp6 0 0 [::]op3 [::]:* LISTEN 2951/couriertcpd
tcp6 0 0 [::]:imap2 [::]:* LISTEN 2913/couriertcpd
tcp6 0 0 [::]:ftp [::]:* LISTEN 3065/pure-ftpd (SER
tcp6 0 0 localhost:domain [::]:* LISTEN 2978/mydns
tcp6 0 0 [::]:ssh [::]:* LISTEN 2201/sshd
root@akbnet:/home/albert#
After changing computer name to akbnet and reinstalling Ubuntu 9.0.4 .

root@akbnet:/home/albert# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 localhost.localdo:10024 *:* LISTEN 2227/amavisd (maste
tcp 0 0 localhost.localdo:10025 *:* LISTEN 3051/master
tcp 0 0 *:mysql *:* LISTEN 2302/mysqld
tcp 0 0 localhost.localdo:spamd *:* LISTEN 2402/spamd.pid
tcp 0 0 *:http-alt *:* LISTEN 3211/apache2
tcp 0 0 *:www *:* LISTEN 3211/apache2
tcp 0 0 *:ftp *:* LISTEN 3065/pure-ftpd (SER
tcp 0 0 akbnet.albertbri:domain *:* LISTEN 2978/mydns
tcp 0 0 localhost.locald:domain *:* LISTEN 2978/mydns
tcp 0 0 *:ssh *:* LISTEN 2201/sshd
tcp 0 0 *:smtp *:* LISTEN 3051/master
tcp 0 0 *:https *:* LISTEN 3211/apache2
tcp 0 300 akbnet.albertbrinso:ssh 192.168.1.101:2453 ESTABLISHED 6467/sshd: albert [
tcp6 0 0 [::]:imaps [::]:* LISTEN 2935/couriertcpd
tcp6 0 0 [::]op3s [::]:* LISTEN 2973/couriertcpd
tcp6 0 0 [::]op3 [::]:* LISTEN 2951/couriertcpd
tcp6 0 0 [::]:imap2 [::]:* LISTEN 2913/couriertcpd
tcp6 0 0 [::]:ftp [::]:* LISTEN 3065/pure-ftpd (SER
tcp6 0 0 localhost:domain [::]:* LISTEN 2978/mydns
tcp6 0 0 [::]:ssh [::]:* LISTEN 2201/sshd
root@akbnet:/home/albert#

Is my ispconfig server 192.168.1.100?

I have a linksys router , where 8080 is disabled- Do I enable it? I did.

Forward UPnP
Pop3 80 80 192.196.1.100 enabled
Custom
ispconfg-tcp 8080 8080 tcp 192.168.1.100 enabled
ispconfg-upd 8080 8080 upd 192.168.1.100 enabled


When I try to connect to either ispconfig or webmail using akbnet.albertbrinson
I get
Network Timeout
The server at akbnet.albertbrinson.com is taking too long to respond.

Doing a tracert on akbnet.albertbrinson I get
akbnet.albertbrinson.com (67.215.66.132)
After 13 hops It times out all the way

A ping on akbnet.albertbrinson results in no connection.
Reply With Quote
  #6  
Old 9th July 2009, 18:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

This is what I get when I try to resolve your hostname:

Code:
mh1:~# dig akbnet.albertbrinson.com

; <<>> DiG 9.3.4 <<>> akbnet.albertbrinson.com
;; global options:  printcmd
;; connection timed out; no servers could be reached
mh1:~#
It seems as if there's a problem with the nameservers.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 9th July 2009, 21:42
Al1937 Al1937 is offline
Member
 
Join Date: Jun 2009
Posts: 89
Thanks: 7
Thanked 0 Times in 0 Posts
Default

My linksys router is set up to use opendns
DNS1 208.67.222.222
DNS2 208.67.220.220

Domain Name: ALBERTBRINSON.COM

Domain servers in listed order:
NS1.EVERYDNS.NET
NS2.EVERYDNS.NET

I will change the nameserver and try again.


I finally realized what a FQDN is.
Let me know if this is right.

computer_name.registered_domain_name.com (or .net or .tv or .whatever can be used)

I thought it would be something more complex and requiring special setting.
Reply With Quote
  #8  
Old 10th July 2009, 13:27
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
 
Default

Quote:
Originally Posted by Al1937 View Post
computer_name.registered_domain_name.com (or .net or .tv or .whatever can be used)
Yes, that's right.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How cai remove amavis from postfix ? gabrix Server Operation 16 2nd October 2012 09:58
Postfix not responding to telnet CarbonCopy Server Operation 6 8th May 2009 05:39
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 17:57
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 17:51


All times are GMT +2. The time now is 02:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.