Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd July 2009, 22:33
Makis77 Makis77 is offline
Junior Member
 
Join Date: Jul 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default I can receive emails but i cant send any...

Hi!
I ve installed isp3 usin:
The Perfect Server - Debian Lenny (Debian 5.0)

After setting up my dns and wait for propagation to finish i ve accesed my live website.

Everything went fine except my emails.
While i can send an email from my server i cant receive.

To send and receive emails i m using opera browser where i ve setup the following:

Incoming POP Server:
server: mail.mydomain.com
port: 110
authentication: Auto
username: user@mydomain.com
password: mypassword

Outgoing SMPT Server:
server: mail.mydomain.com
port: 25
authentication: Auto
username: user@mydomain.com
password: mypassword

At the same time i ve tried to send email through web mail but i cant access:
http://xxx.xx.xx.xx:8080/webmail
getting an error:
403 Forbidden
Forbidden

You don't have permission to access /webmail on this server.

Any help would be appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 3rd July 2009, 08:30
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
 
Default

Maybe /var/log/mail.log has some answers for you ?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I can send emails, but not receive adobe Installation/Configuration 7 25th June 2010 20:22
can receive emails but can't send terryoleary1981 Installation/Configuration 3 6th November 2008 21:32
Postfix can send Emails - but cann't receive any ilchubby Server Operation 1 3rd February 2008 19:07
Can send but not receive emails (Ubuntu 7.10) chillifire Installation/Configuration 7 15th December 2007 21:35
I can't receive emails but send tom Installation/Configuration 21 13th April 2006 23:40


All times are GMT +2. The time now is 14:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.