#1  
Old 27th June 2009, 01:14
richjam000 richjam000 is offline
Junior Member
 
Join Date: Jan 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Database not created

Hi,
I've recently installed ISPConfig 3.0.1.3.
All going well , but hit a problem with creating new mysql databases for sites.

GUI says its created the DB OK ( displayed in list of DBS), but if I look in phpymadmin or under the /var/lib/mysql directory the new database is not there.
+ I dont see any new user-ID created in pypmyadmin - which I would havew expected.

Any ideas ?

regards

RichardJ
Reply With Quote
Sponsored Links
  #2  
Old 27th June 2009, 11:06
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,419
Thanks: 834
Thanked 5,498 Times in 4,328 Posts
 
Default

Take a look at the monitor. there must be an error blocking the creation of configurations in your system.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Tags
mysql database

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig MYSQL Database not created. tylerishappy Installation/Configuration 4 15th November 2008 13:42
Database missing after upgrade autonic General 1 7th March 2008 15:33
Database naming in ISPConfig 2.2.21 different from previous versions rsun Installation/Configuration 1 18th February 2008 17:34
Mail System doesnt work! crichton Installation/Configuration 3 17th September 2007 23:49
maildir not created t_ras Installation/Configuration 3 1st July 2006 12:52


All times are GMT +2. The time now is 17:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.