Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th December 2009, 21:56
husskii husskii is offline
Member
 
Join Date: Oct 2009
Posts: 63
Thanks: 11
Thanked 1 Time in 1 Post
 
Default mayday mayday need help installing vmware on ununtu server 9.04

hi i just purchased a new server with ubuntu server 9.04 installed. I just have the command line atm through putty and if possible I am looking to keep it that way, as I dnt want to install any gui's on it yet.
I want to install vmware and create a few vps servers were I will have a few desktops installed, and I have gone thru this forum as well as google search etc and can't find anything related to installing vmware throught putty/terminal. The tutorials I have found all relate to a installing thru a desktop gui of some sort and was wondering if there was a command I could use to install vmware thru putty without having to upload the tar file to the server, Im hoping there is something like wget were I can install vmware and then just contol it thru my browser..
Does anyone know if its possible, and if so would u be so kind and show me how..

thanks heaps
husskii

all sorted "wget https://www.vmware.com/freedownload/p/download.php"

Last edited by husskii; 6th December 2009 at 01:43.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
ubuntu 9.04 shell, vmware server 2, wget vmware

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FTP cannot open remote folder!?! andysm849 Server Operation 23 16th October 2008 23:34
Configure VMware 2.0 Server for only one IP address martinfst Server Operation 6 14th October 2008 19:57
cacti problem - graphs have huge gaps Chip Installation/Configuration 7 7th February 2008 23:24
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 03:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.