Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st June 2009, 17:57
kterz kterz is offline
Junior Member
 
Join Date: Apr 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default apache directives for register_globals - and .htaccess

Hi,
this problem is slowly crushing my head.
I have a standard ispconfig 3.0.1 installation on my live webserver. A few days ago, a client asked me to turn register_globals to "on" for his site. The thing is, I just can't get it to work.
I have tried the following things:
1) an .htaccess file
2) apache directives (php_value register_globals 1 - or on) on the sites page in ispconfig
none of these options work. I am using the Fast-CGI option on the site.

Anybody has any ideas? Thanks!
kyriakos

server: ubuntu 9.04

Last edited by kterz; 21st June 2009 at 18:58.
Reply With Quote
Sponsored Links
  #2  
Old 22nd June 2009, 12:31
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,788
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

1) .htaccess files will not work for this for security reasons and also for 2)
2) php_value and php_admin_flag are directives for mod_php, so they can inly be used for mod_php setups and not fastcgi.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 23rd June 2009, 10:45
kterz kterz is offline
Junior Member
 
Join Date: Apr 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

thank you very much for the informative answer
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache wont serve my files anymore:( wotIsCmd Server Operation 2 17th July 2009 21:24
Apache Directives: file download problem maestro Installation/Configuration 1 16th March 2009 17:06
FTP cannot open remote folder!?! andysm849 Server Operation 23 17th October 2008 00:34
Can't start apache Musty Server Operation 12 9th March 2008 14:58
eGroupWare Install crudolphy General 28 5th June 2007 20:09


All times are GMT +2. The time now is 20:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.