Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th April 2009, 20:37
HellMind HellMind is offline
Member
 
Join Date: Jul 2008
Posts: 99
Thanks: 4
Thanked 1 Time in 1 Post
Send a message via ICQ to HellMind Send a message via MSN to HellMind
Default stats only shows 2 days ago data?

when I go to /stats
I just see the last 2 days stats
Its like isn't storing the old data or it is deleting it.
__________________
Ispconfig 3 Latest Version (Stable)
Debian Squeeze (esix vm)
Reply With Quote
Sponsored Links
  #2  
Old 6th April 2009, 10:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,041
Thanks: 841
Thanked 5,660 Times in 4,467 Posts
Default

Older logfiles get deleted but not older stats as webalizer keeps the stats in his history file.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 8th April 2009, 06:22
HellMind HellMind is offline
Member
 
Join Date: Jul 2008
Posts: 99
Thanks: 4
Thanked 1 Time in 1 Post
Send a message via ICQ to HellMind Send a message via MSN to HellMind
Default

Quote:
Originally Posted by till View Post
Older logfiles get deleted but not older stats as webalizer keeps the stats in his history file.
Something is wrong because I see just the last days statistics

What is happening?
Attached Images
 
__________________
Ispconfig 3 Latest Version (Stable)
Debian Squeeze (esix vm)
Reply With Quote
  #4  
Old 8th April 2009, 10:12
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,041
Thanks: 841
Thanked 5,660 Times in 4,467 Posts
Default

Please make sure that you have enabled incremental log file processing in /etc/webalizer/webalizer.conf
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 8th April 2009, 21:48
HellMind HellMind is offline
Member
 
Join Date: Jul 2008
Posts: 99
Thanks: 4
Thanked 1 Time in 1 Post
Send a message via ICQ to HellMind Send a message via MSN to HellMind
Default

Quote:
Originally Posted by till View Post
Please make sure that you have enabled incremental log file processing in /etc/webalizer/webalizer.conf
Now, I have enabled it.

But I don't see any changes.
__________________
Ispconfig 3 Latest Version (Stable)
Debian Squeeze (esix vm)
Reply With Quote
  #6  
Old 8th April 2009, 21:55
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,041
Thanks: 841
Thanked 5,660 Times in 4,467 Posts
Default

If you enabled it now then you see the first changes in 2 days.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
HellMind (12th April 2009)
  #7  
Old 12th April 2009, 02:24
HellMind HellMind is offline
Member
 
Join Date: Jul 2008
Posts: 99
Thanks: 4
Thanked 1 Time in 1 Post
Send a message via ICQ to HellMind Send a message via MSN to HellMind
Default

Quote:
Originally Posted by till View Post
If you enabled it now then you see the first changes in 2 days.
It works!
But I think this was a bug because I ispc didin't do that on installation
__________________
Ispconfig 3 Latest Version (Stable)
Debian Squeeze (esix vm)
Reply With Quote
The Following User Says Thank You to HellMind For This Useful Post:
gjcomputer (13th April 2009)
  #8  
Old 17th June 2009, 10:50
Norman Norman is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 242
Thanks: 0
Thanked 18 Times in 14 Posts
Default

I can confirm I also got this issue. Maybe mention this in the perfect setup install guides?
__________________
http://www.xh.se
Reply With Quote
  #9  
Old 17th June 2009, 11:38
HellMind HellMind is offline
Member
 
Join Date: Jul 2008
Posts: 99
Thanks: 4
Thanked 1 Time in 1 Post
Send a message via ICQ to HellMind Send a message via MSN to HellMind
Default

Maybe was an old bug and the new releases don't fix it, if you upgrade
__________________
Ispconfig 3 Latest Version (Stable)
Debian Squeeze (esix vm)
Reply With Quote
  #10  
Old 18th June 2009, 21:06
Norman Norman is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 242
Thanks: 0
Thanked 18 Times in 14 Posts
 
Default

I set Incremental to yes
in /etc/webalizer/webalizer.conf

But I still only see 2 days worth of stats when it updated the stats.
Any idea why?

The server is freshly installed from recent ispconfig 3 package. So Im wondering what causes this.
__________________
http://www.xh.se
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache LoadBalanced, Ldirector. eterzella HOWTO-Related Questions 6 7th February 2009 16:43
missing webalizer stats bolero Installation/Configuration 15 12th November 2008 17:28
database stats shows wrong usage information? binaryrogue General 2 15th August 2008 19:54
Help with Bluetooth PAND josto HOWTO-Related Questions 1 7th August 2007 21:53
Broken pipe: core_output_filter: writing data to the network memphis Server Operation 2 19th July 2007 15:36


All times are GMT +2. The time now is 11:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.