#1  
Old 13th April 2006, 04:08
lyndros lyndros is offline
Senior Member
 
Join Date: Mar 2006
Location: Granada
Posts: 130
Thanks: 5
Thanked 3 Times in 2 Posts
Default Update ok! sa-update error ?

Hi guys,

finally i updated to the lastest version,but trying to update spamassasin filters

/home/admispconfig/ispconfig/tools/spamassassin/usr/bin# ./sa-update
Can't locate LWP/UserAgent.pm in @INC (@INC contains: /home/admispconfig/ispconfig/tools/spamassassin/usr/share/perl/5.8.7 /etc/perl /usr/local/lib/perl/5.8.7 /usr/local/share/perl/5.8.7 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl) at ./sa-update line 76.
BEGIN failed--compilation aborted at ./sa-update line 76.

i've reading around and its a perl lib needed for spamassasin to update the spam filters... what is wrong? than means that spamassasin will not update ?

thk u all
Reply With Quote
Sponsored Links
  #2  
Old 13th April 2006, 04:40
lyndros lyndros is offline
Senior Member
 
Join Date: Mar 2006
Location: Granada
Posts: 130
Thanks: 5
Thanked 3 Times in 2 Posts
Default

I solve that installing another two perl libraries (under ubuntu)

$apt-get install libwww-perl libarchive-tar-perl

both required files (in my case, Tar.pm & UserAgent.pm) are content in both packages.

by this way u can run without problems sa-update

hope that helps to anyone :-P
Reply With Quote
The Following 2 Users Say Thank You to lyndros For This Useful Post:
torusturtle (12th December 2010), wxman (19th November 2007)
  #3  
Old 19th March 2008, 21:05
dafy dafy is offline
Junior Member
 
Join Date: Mar 2008
Posts: 10
Thanks: 0
Thanked 2 Times in 2 Posts
 
Default

WONDERFULL!!!! That helped me out!! Thanks!!!
Reply With Quote
The Following User Says Thank You to dafy For This Useful Post:
albertux (6th April 2010)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 10 perfect setup error .. keybd_user Installation/Configuration 6 9th April 2006 18:06
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 17:14
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 19:07
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 11:50
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 5th October 2005 00:53


All times are GMT +2. The time now is 18:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.