Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th June 2009, 14:44
Tezux Tezux is offline
Member
 
Join Date: Jun 2009
Posts: 38
Thanks: 0
Thanked 2 Times in 2 Posts
Default ISPConfig3 - Autoresponder unreliable in Lenny

The Perfect Server including ISPConfig3 installed on Debian Lenny 5.0

The Autoresponder has a Bug, if you set it up it will autorespond the first time someone emails the address I have the autoresponder setup for, then after that the autoresponder no longer works. To get it to work you have to log in to ISPConfig3 again and disable it and then click SAVE and enable it again and then SAVE again and then it will work again but after the next time it stops working again. I saw this also reported on Bug Tracker but the bug report was closed by Administrator because it said the bug had been fixed. How do I fix it and where is the Bug Fix? Thanks to anyone who can help

ISPConfig3 is great and so is the How To. After this bug is solved it will be perfect for me.
Reply With Quote
Sponsored Links
  #2  
Old 19th June 2009, 17:08
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

I guess this is how it is supposed to be - an autoresponder is sent to the same person only once.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 20th June 2009, 11:12
Tezux Tezux is offline
Member
 
Join Date: Jun 2009
Posts: 38
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Really? Wow I never knew that, I always thought if you tried to reply to an Autoresponder it would reply again and again. Thank You for that Falko, I just learnt something new.
So how does that work exactly? I mean for example, if i sent an email to my mail server now and it replied with an autoresponder, does this mean if I wait for another week and send an email again it wont reply to me because its already replied once? There must be a time log or something right? Would be great if you could explain to me how that works so I know for future reference, thanks very much for your help.
Reply With Quote
  #4  
Old 21st June 2009, 14:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by Tezux View Post
I mean for example, if i sent an email to my mail server now and it replied with an autoresponder, does this mean if I wait for another week and send an email again it wont reply to me because its already replied once? There must be a time log or something right? Would be great if you could explain to me how that works so I know for future reference, thanks very much for your help.
I'm not familiar with the ISPConfig 3 autoresponder, but basically it works like this, right. I don't know how long you must wait, but what I know is that whenever you recreate/modify an autoresponder, the counter is reset, so a new message will be sent out.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 21st June 2009, 15:08
Tezux Tezux is offline
Member
 
Join Date: Jun 2009
Posts: 38
Thanks: 0
Thanked 2 Times in 2 Posts
 
Default

Ahhh well thats also useful to know, thanks so much for helping me Falko, your help is so appreciated, your the best, thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Autoresponder BUG on Debian Lenny andypl General 1 29th April 2009 12:45
PIwiK after install ispconfig3 debian lenny pinguinito General 1 26th April 2009 12:35
ISPConfig3 and autoresponder loge General 5 15th April 2009 16:20
ISPConfig3 and the lenny php5-cli bug webno Installation/Configuration 2 1st April 2009 01:54
Migrating Production Server to Lenny and ISPConfig3 atjensen11 Server Operation 3 30th March 2009 14:59


All times are GMT +2. The time now is 07:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.