#1  
Old 12th April 2006, 18:57
ART_MEX ART_MEX is offline
Junior Member
 
Join Date: Apr 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem Installing Tomcat

Hi, Im trying to install Tomcat, buy I have a problem when I try to see my localhost:8080, nothings appears, the browser is still searching but it cant display nothing.

What its missing

In other question i\I need to make my server as https.., how can I do this...

Thanks for any sugesstion.
Reply With Quote
Sponsored Links
  #2  
Old 12th April 2006, 20:38
sbovisjb1 sbovisjb1 is offline
Senior Member
 
Join Date: Feb 2006
Posts: 176
Thanks: 0
Thanked 1 Time in 1 Post
Default

I believe that you're network card is not properly configured.

Type: netstat -i. and post the out put.
Reply With Quote
  #3  
Old 12th April 2006, 21:25
ART_MEX ART_MEX is offline
Junior Member
 
Join Date: Apr 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is the information

Kernel Interface table
Iface MTU Met RX-OK RX-ERR RX-DRP RX-OVR TX-OK TX-ERR TX-DRP TX-OVR Flg
eth0 1500 0 3843 0 0 0 460 0 0 0 BMRU
lo 16436 0 213 0 0 0 213 0 0 0 LRU
Reply With Quote
  #4  
Old 13th April 2006, 00:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Does your firewall block port 8080? Please post the output of
Code:
iptables -L
and
Code:
netstat -tap
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing on production system sapien Installation/Configuration 4 6th April 2006 11:54
Problem installing on CentOS 4.2 bokko Installation/Configuration 4 1st March 2006 18:14
Apache and Tomcat problem! Urgent maroonworks Server Operation 3 24th February 2006 16:14
MySQL installing problem n!x Server Operation 7 24th November 2005 10:44
Problem installing ISPConfig, then with MySQL... ctroyp Installation/Configuration 7 26th September 2005 17:37


All times are GMT +2. The time now is 02:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.