Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th June 2009, 21:52
onastvar onastvar is offline
Senior Member
 
Join Date: Apr 2008
Location: U.S.A.
Posts: 188
Thanks: 59
Thanked 10 Times in 10 Posts
Default ispconfig 2 - joomla site

I've upgraded joomla site from 1.5.1 to 1.5.11 and now my index page is blank, however, i can get into the joomla admin panel. I have CentOS 5.1 with ISPConfig 2.24. My other joomla sites are working fine.

Any suggestions, how to fix these PHP errors?

error log shows the following
HP Warning: PHP Startup: XCache: Unable to initialize module, referer: http://mywebsite.com/
Module compiled with module API=20050922, debug=0, thread-safety=0, referer: http://mywebsite.com/
PHP compiled with module API=20060613, debug=0, thread-safety=0, referer: http://mywebsite.com/
These options need to match, referer: http://mywebsite.com/
in Unknown on line 0, referer: http://mywebsite.com/
Reply With Quote
Sponsored Links
  #2  
Old 15th June 2009, 14:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

You might have to update XCache (or disable it for testing purposes).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
onastvar (15th June 2009)
  #3  
Old 15th June 2009, 15:57
onastvar onastvar is offline
Senior Member
 
Join Date: Apr 2008
Location: U.S.A.
Posts: 188
Thanks: 59
Thanked 10 Times in 10 Posts
 
Default [solved] ispconfig 2 - joomla site

Thanks Falko!

I ended up installing joomla 1.5.10 into a new folder, moved my customized settings from joomla 1.5.1 to newly installed joomla. I used same mysql db.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 22:47
Joomla + suPHP + ispconfig + Etch causes too many processes! Insane1 HOWTO-Related Questions 4 11th May 2008 17:51
Importing existing ssl key/cert into ISPConfig site zetnsh Installation/Configuration 14 8th February 2008 10:25
site works but ISPConfig login gone? Boon-Dog-Danny Installation/Configuration 6 4th August 2006 13:01
Developed a component for Joomla for whois query using some ispconfig code mxc Developers' Forum 1 31st July 2006 16:29


All times are GMT +2. The time now is 07:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.