Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th June 2009, 13:49
KillerSneak KillerSneak is offline
Junior Member
 
Join Date: Jul 2008
Posts: 17
Thanks: 3
Thanked 0 Times in 0 Posts
Default Can't connect to control panel / some other questions

Hi all,

1) I installed a new server at home yesterday and it seems to be working fine.

* http://www.donotarguehostedservers.com/
* http://www.momazigh.com/

2) Now I'm at work (I work at HP and connect trough a VPN connection) and want to access / test the customer login. I can't connect how ever

* http://www.donotarguehostedservers.com:8080 ?
* http://www.momazigh.com:8080 ?

Is there something i have missed. For the server setup i used the:
The Perfect Server - OpenSUSE 11.1 [ISPConfig 3] how to but on x64

3) Another thing is that it seems i can't see the stats for these sites?

* http://www.donotarguehostedservers.com/stats
* http://www.momazigh.com/stats

4) Webmail passwords?

* http://webmail.donotarguehostedservers.com/stats
* http://webmail.momazigh.com/stats

What login and passwords should be used here? As i can't find it anywhere in the documentation (the documentaion for ISPconfig is bad / not completeat all to be honest)

Thanks in advance, and thanks to one of the admins who after such a long time finnaly activated my account
Reply With Quote
Sponsored Links
  #2  
Old 18th June 2009, 16:18
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,382 Times in 4,229 Posts
Default

2) If you can connect from within your local network but not from a remote network, then you have a problem with your router or vpn and not the ispconfig setup as ispconfig does not restrict access by ip or network.

3) Stats are generated automatically nightly, so it may take up to 24 hours.

4) The password that you entered on the stats tab of the website. The username is "admin".

Quote:
Thanks in advance, and thanks to one of the admins who after such a long time finnaly activated my account
If you would have cliecked on the activation link in the email that was sent to you after you registered you would have been able to post immedately.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 18th June 2009, 17:06
KillerSneak KillerSneak is offline
Junior Member
 
Join Date: Jul 2008
Posts: 17
Thanks: 3
Thanked 0 Times in 0 Posts
Default

2) The server is the router, if i use the ISP config Firewall nothing works, not even my local network so I'm forced to use the SuSe Firewall

3) Okey ill wait 1 more day and see what happens

-> anything about webmail.domain. not working?

And i never got the registration E-mail, hence i e-mailed from my work adress to ask (again) to activate my account.
Reply With Quote
  #4  
Old 18th June 2009, 17:09
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,382 Times in 4,229 Posts
 
Default

2) The ispconfig firewall is not made to be installed on a router and so is ISPConfig. For security reasons you should not run this on a router. If you have to run everything on the same server then you should use a virtualisation software to run the ispconfig server within a VM.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't send mail [Lenny ISPConfig 3] Deficit HOWTO-Related Questions 2 14th June 2009 14:30
Mail not working epicuniversal General 5 13th June 2009 08:24
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 13:15
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 16:33
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30


All times are GMT +2. The time now is 02:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.