Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th June 2009, 11:04
robertlouwen robertlouwen is offline
Senior Member
 
Join Date: Apr 2009
Location: Brielle, Netherlands
Posts: 141
Thanks: 20
Thanked 3 Times in 2 Posts
Default problems after getting new IP

Gentlemen,

Yesterday I changed my internet connection from 25Mbps / 2.5Mbps to 60Mbps / 6Mbps but still with the same provider.
Offcourse this included a change in my IP adres ( the IP adres of the machine is still 192.168.0.100 )

So I send a email to my domain registrar to change the records and this morning he did.

But ...

Now there are a lot of problems <ul>webmail can't connect to imar</ul><ul>websites can't connect to mysql</ul><ul>it takes up to 15 seconds to load a page</ul>

It is possible to go to something.com:8080 so I changed the gateway.
It is possible to go to someting.com/phpmyadmin/

A other thing I changed is : system-conffig-network -> gateway
dns is still the same.

Who knows ?
__________________
With Respect, Robert
------------------------------------------------
Fedora 15 - ISPConfig v3.0.3.3
On Dell Optiplex GX270, Pentium 4, 2.8 GHz, 1024 Mb
Reply With Quote
Sponsored Links
  #2  
Old 12th June 2009, 16:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

Any errors in your logs?
You might want to configure your services to use your new IP address instead of your hostname as it may take up to 72 hours until DNS changes propagate.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
fedora 10, imap, ispconfig 3.0.1.3, mysql

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with groups/grpconv linuxfast General 28 21st April 2008 09:35
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 09:11
Problems with network on debian etch Kap Server Operation 3 29th December 2007 14:29
Empty Recycle Bin jon335 General 40 6th May 2006 11:56
Help! Real newbie having problems installing Linux t-kiss Kernel Questions 5 4th April 2006 15:14


All times are GMT +2. The time now is 15:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.