#1  
Old 9th June 2009, 08:36
uvbnserved uvbnserved is offline
Member
 
Join Date: Apr 2009
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default ftp access denied

on ubuntu 9.04 when trying to connect to my server through an ftp account created by ispconfig 3 i always get access denied. ive tried winscp and putty's ftp client both say acces denied when signing in. any ideas?
Reply With Quote
Sponsored Links
  #2  
Old 9th June 2009, 19:05
exn exn is offline
Junior Member
 
Join Date: Sep 2008
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via Skype™ to exn
Default

Hi uvbnserved.
I can suggest you take a look on /etc/passwd file. Do you see there your user ? If you have something like pure-ftpd installed, take a look on database and be sure the user has been created.

Please give more information about your system.
Reply With Quote
  #3  
Old 9th June 2009, 22:45
uvbnserved uvbnserved is offline
Member
 
Join Date: Apr 2009
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am using pure-ftpd. i checked the database with phpmyadmin and under ftp_user i found the username and password. under the password field it says "$1$SPSq{bgw$J4IczfmtFiaFTsk4Y83jM" the password is supposed to be test. is that a problem?
Reply With Quote
  #4  
Old 10th June 2009, 15:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Did you try both active and passive transfers in your FTP client?
Please make sure you use FTP and not SFTP or SCP.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 11th June 2009, 08:05
uvbnserved uvbnserved is offline
Member
 
Join Date: Apr 2009
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

alright i found out the problem. i set the website i was trying to access to the ip that was forwarded to my private ip address. i was trying to connect to the private ip. i feel dumb but im a noobie and didnt realize that i had to connect to the exact ip i assigned to the website. sorry if this doesnt make sense lol.
thanks all for trying to help me

Last edited by uvbnserved; 11th June 2009 at 08:16.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 14:06
proFTPd passive mode problems bisbell Server Operation 8 6th August 2008 22:12
FTP access denied with DMZ fycserv Installation/Configuration 4 27th July 2008 22:46
Question about Virtual Hosting With Proftpd And MySQL (Incl. Quota) On Debian Etch ikkem HOWTO-Related Questions 30 26th February 2008 20:38
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 19:26


All times are GMT +2. The time now is 08:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.