Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th June 2009, 20:00
moehb moehb is offline
Junior Member
 
Join Date: Jun 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help with Installing Lighttpd With PHP5

Hello community,
As a Linux newbie I got stucked at the end of step 5 while working thru "Installing Lighttpd With PHP5 And MySQL Support On Debian Etch". I did everything exactly as the tutorial calls for. The machine is a "fresh" debian etch vServer.

After editing the php.ini and lighttpd.conf and restarting lighty I get the following message.

Quote:
Starting web server: lighttpd2009-06-09 18:40:25: (mod_fastcgi.c.897) bind failed for: unix:/tmp/php.socket-0 Permission denied
2009-06-09 18:40:25: (mod_fastcgi.c.1330) [ERROR]: spawning fcgi failed.
2009-06-09 18:40:25: (server.c.862) Configuration of plugins failed. Going down.
Month ago I fnished this tutorial on a different server without stumbling. Permission denied? Do I have to creat a file or folder? I really need some help...
Reply With Quote
Sponsored Links
  #2  
Old 10th June 2009, 17:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
 
Default

Do you know what virtualization technique is being used by the vServer? OpenVZ/Virtuozzo, Xen, KVM, etc.?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 18:26
Upgrade to php 5.2 in suse 10.1 gimhan90 Installation/Configuration 3 1st January 2009 21:32
Question Regarding: Installing Lighttpd With PHP5 And MySQL Support On OpenSUSE 10.3 Gokou023 HOWTO-Related Questions 3 12th December 2007 17:06
Problems with installation on openSUSE 10.2 douglaslopezt Installation/Configuration 3 24th August 2007 23:04
eaccelerator installation - can't find php5-config tom Programming/Scripts 9 15th May 2006 16:36


All times are GMT +2. The time now is 09:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.