Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th June 2009, 10:08
its_me its_me is offline
Junior Member
 
Join Date: Jun 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default How to link a website to my server?

Hi guys.

First of all, what a great tutorials on this website! Many thanks!

I have followed this one: The Perfect Server - Ubuntu 9.04 [ISPConfig 3]

All went well, but now I've come to the part where I want to 'link' my domains (registered at www.transip.nl) to the server.

My server hostname is: ks24702.kimsufi.com.

Can anybody shoot me in the right direction?

Thanks for the help in advance!
Reply With Quote
Sponsored Links
  #2  
Old 9th June 2009, 10:38
Slowhand Slowhand is offline
Member
 
Join Date: Sep 2007
Posts: 96
Thanks: 6
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by its_me View Post
Hi guys.

First of all, what a great tutorials on this website! Many thanks!

I have followed this one: The Perfect Server - Ubuntu 9.04 [ISPConfig 3]

All went well, but now I've come to the part where I want to 'link' my domains (registered at www.transip.nl) to the server.

My server hostname is: ks24702.kimsufi.com.

Can anybody shoot me in the right direction?

Thanks for the help in advance!
Hi,

I'm at this stage too...

I'm a complete newb but I found this http://www.howtoforge.com/traditional_dns_howto

I'm going to use my ISP's DNS server, not my own but hopefully I will be able to figure things out from that howto.

Perhaps if we put our heads together...

S
Reply With Quote
  #3  
Old 9th June 2009, 10:55
its_me its_me is offline
Junior Member
 
Join Date: Jun 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've changed the '*' and '@' DNS fields (at the domain registrar) to my server ip.

Now, it's suddenly working for the domain .


Is it better to use nameservers though?
Reply With Quote
  #4  
Old 9th June 2009, 10:59
Slowhand Slowhand is offline
Member
 
Join Date: Sep 2007
Posts: 96
Thanks: 6
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by its_me View Post
I've changed the '*' and '@' DNS fields (at the domain registrar) to my server ip.

Now, it's suddenly working for the domain .


Is it better to use nameservers though?
Well done :-)

I can't see that it's better to use a *local* domain server particularly. Obviously you *are* still using a nameserver, it just belongs to your ISP.

Please don't rely on me though, I'm making this us as I go along

S
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
How do I change the ISPConfig Website IP, not the server IP? mcaramb Installation/Configuration 1 9th June 2009 12:24
[SharedIP] Server will not serve sites? giganet General 6 30th May 2009 17:54
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 16:11


All times are GMT +2. The time now is 07:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.