Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th June 2009, 23:55
jaze jaze is offline
Junior Member
 
Join Date: Apr 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig 3 on CentOS 5.3 86_64 HTTP 403

After I installed Nagios with yum, my ispconfig admin pages is telling http 403

I can come of anything i have changed, which could cause that, all other things except domain.tld:8080 works just fine, any ideas

/Jaze

ps. could some moderator plz move this to the right forum thnx

Last edited by jaze; 5th June 2009 at 01:36.
Reply With Quote
Sponsored Links
  #2  
Old 5th June 2009, 13:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

What's the output of
Code:
netstat -tap
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 6th June 2009, 12:01
jaze jaze is offline
Junior Member
 
Join Date: Apr 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

SOLVED this was how


* Added user "apache" to group "ispconfig" under /etc/group

So somehow Nagios, changes the apache security settings?

Thnx for the fast respons though Falko.

/Jaze
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.0.8 RC1 released till General 92 22nd February 2010 09:52
Perfect system Centos 5.3 with ISPConfig 2 fails at mod_ruby mcaramb Installation/Configuration 14 8th June 2009 20:33
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22
403 on ISPconfig 3's admin pages lord-helmet Installation/Configuration 1 28th May 2009 08:40
Install ISPConfig on CentOS Server, in brief gfts Tips/Tricks/Mods 11 4th April 2006 08:29


All times are GMT +2. The time now is 04:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.