Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th April 2006, 17:33
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default mail@www.xyz.com without www - how?

hi,

I can't change the Hostname:"www" infront of the mailadress. I would like to habe a mailadress like mail@xyz.com but I get mail@www.xyz.com.

Is it possible to create mail adresses without the www in front?
how?

tom
Reply With Quote
Sponsored Links
  #2  
Old 8th April 2006, 17:55
leen leen is offline
Member
 
Join Date: Mar 2006
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I am having the same problem.
I tried chaning the hostname and restarting but that didn't help.

Anyone any suggestions
Reply With Quote
  #3  
Old 8th April 2006, 18:08
leen leen is offline
Member
 
Join Date: Mar 2006
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just tried using name@domain.com instaed of name@www.domain.com, and all was well.

Did you try this?
Reply With Quote
  #4  
Old 8th April 2006, 18:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

All you need is to add a Co-Domain domain.com (without host), and user@domain.com will work.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 8th April 2006, 23:10
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by falko
All you need is to add a Co-Domain domain.com (without host), and user@domain.com will work.
It doesn't work for me. I try in your demo and I get the right mail-syntax like
name@domain.top
but in my installation every time I get this bloody www in front of the domain. Even if I create a Co-Domain it doesn't work.

Why?

tom
Reply With Quote
  #6  
Old 8th April 2006, 23:25
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default

It works now. I don't now what I've done wrong.

thanks

tom
Reply With Quote
  #7  
Old 9th April 2006, 00:32
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default

sorry, but I can't reproduce making an mailadress without this "www".

Is there somebody who can decribe exactly how to dow?

tom
Reply With Quote
  #8  
Old 9th April 2006, 13:26
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,492
Thanks: 835
Thanked 5,533 Times in 4,351 Posts
Default

Dont worry about that. The email addresses where created without www even if www is shown in the interface. There is a bug that appears only in some installations that is fixed in SVN already and will be fixed in the next release too.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #9  
Old 9th April 2006, 14:38
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by till
Dont worry about that. The email addresses where created without www even if www is shown in the interface. There is a bug that appears only in some installations that is fixed in SVN already and will be fixed in the next release too.
What do you mean with
Quote:
fixed in SVN already
?
If that is an changed version where do I find it?

tom
Reply With Quote
  #10  
Old 9th April 2006, 15:15
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,492
Thanks: 835
Thanked 5,533 Times in 4,351 Posts
 
Default

Quote:
Originally Posted by tom
What do you mean with ?
That everything is working korrectly even if the www is displayed in the interface. Have you tried the email accounts with an email client like thunderbird or outlook?


Quote:
If that is an changed version where do I find it?
On the Downloads page on www.ispconfig.org.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.