Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
View Poll Results: fedora 10
1 1 100.00%
2 0 0%
Voters: 1. You may not vote on this poll

Reply
 
Thread Tools Display Modes
  #1  
Old 3rd June 2009, 10:06
omkar omkar is offline
Junior Member
 
Join Date: Jun 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Graphics problem for fedora 10 installation

Hi Folks,

I am trying to install Fedora 10 with Windows vista already installed
But the fedrora 10 does not show me any graphics during installation
instead i see the installation is in text mode.
can anyone please hel me in knowing what changes i need to do so that i get graphical display dueing installation of fedora 10

I have a dell studio 1555 with ATI RADEON GRAPHICS CARD

I am new to FEDORA and this was my firsta installation
Reply With Quote
Sponsored Links
  #2  
Old 4th June 2009, 17:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,723 Times in 2,563 Posts
 
Default

It seems as if Fedora 10 doesn't support your graphics card.
Next week, Fedora 11 will be released - it might be better at supporting your hardware. So if you can afford to wait a few days...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HAProxy Installation problem Paladinemishakal Installation/Configuration 2 11th November 2008 09:54
Zivios Ubuntu howto - Openldap installation problem vcorreia HOWTO-Related Questions 3 24th September 2008 15:21
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47
Installation problem: PHP problem? hgoor Installation/Configuration 7 21st August 2005 22:15
Installation Problem _InFeCtOr Installation/Configuration 5 8th August 2005 15:34


All times are GMT +2. The time now is 22:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.