#1  
Old 30th June 2009, 20:55
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default execute *.cgi files in stats

How get I files working in the /stats directory?
Reply With Quote
Sponsored Links
  #2  
Old 1st July 2009, 11:15
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,380
Thanks: 833
Thanked 5,481 Times in 4,315 Posts
Default

The stats folder is not made to add .cgi files to it. If you want to execute such files you will have to add the needed apache directives either in the apache directives field of the website or you edit the master template in /usr/local/ispconfig/server/conf/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 1st July 2009, 14:44
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
 
Default

The goal ist to to run mailgraph not visible for everyone by putting the mailgraph.cgi not in the webroot.
Ok, my solution in webroot is
Code:
mkdir monitor
chown webx.clientx monitor
cp mailgraph.cgi monitor
cp stats/.htaccess monitor
so I don't have to create a new .htacces file and can use the same account as for stats to login.

Last edited by tom; 1st July 2009 at 15:07.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
Apache wont serve my files anymore:( wotIsCmd Server Operation 2 17th July 2009 20:24
One site contaminated by r57shell aceyzeriat Installation/Configuration 21 13th May 2009 12:19
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15
Network questions regarding Ubuntu Server lubod Installation/Configuration 7 3rd January 2007 18:53


All times are GMT +2. The time now is 16:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.