#1  
Old 29th May 2009, 10:42
mek mek is offline
Junior Member
 
Join Date: Dec 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Update error?

Helo

I did the update from 3.0.1.2 to 3.0.1.3 but i get this error:

"/tmp/ispconfig3_install/install# Class 'awstat_plugin' not found in /tmp/ispconfig3_install/install/lib/installer_base.lib.php on line 918"

I think i have a plugin Awstat installed and the core is without that plugin...
How can i implement plugin to the core?

Thanks

I have debian 5 lenny and ispconfig 3.0.1.2...
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
update error

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CP210x USB to UART Bridge Linux VCP Drivers(SILICON Labs) perfectpol7 Kernel Questions 13 9th November 2010 08:30
Ubuntu-9.04 - fail2ban configuration problems dudez Installation/Configuration 2 8th February 2010 00:26
Postfix + DKIM - Error in log donb01 Server Operation 2 24th July 2008 18:59
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 20:38
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 17:14


All times are GMT +2. The time now is 21:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.