Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 28th May 2009, 17:13
angelbulas angelbulas is offline
Junior Member
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, i'm gonna do that and tomorrow I will check it out an I will let you know, thank you so much for your help.
Reply With Quote
Sponsored Links
  #12  
Old 3rd June 2009, 22:46
angelbulas angelbulas is offline
Junior Member
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

I check my webpage but I still can't see any stats yet , do you have another idea? thanks
Reply With Quote
  #13  
Old 4th June 2009, 01:02
robertlouwen robertlouwen is offline
Senior Member
 
Join Date: Apr 2009
Location: Brielle, Netherlands
Posts: 141
Thanks: 20
Thanked 3 Times in 2 Posts
Default

@ Angelbulas

I am also strugling with stats and looked around in several directories and found this:
In /etc/httpd/conf.d I found "webalizer.conf" then I vi-edit webalizer.conf and saw on the first line : Alias /usage /var/www/usage.

On my windows machine I go to www.something.org/usage/ and no login popup just a page with statistics about traffic and so on.

Don't ask me how ...
__________________
With Respect, Robert
------------------------------------------------
Fedora 15 - ISPConfig v3.0.3.3
On Dell Optiplex GX270, Pentium 4, 2.8 GHz, 1024 Mb
Reply With Quote
  #14  
Old 4th June 2009, 08:05
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,187
Thanks: 829
Thanked 5,418 Times in 4,260 Posts
Default

Quote:
Originally Posted by robertlouwen View Post
@ Angelbulas

I am also strugling with stats and looked around in several directories and found this:
In /etc/httpd/conf.d I found "webalizer.conf" then I vi-edit webalizer.conf and saw on the first line : Alias /usage /var/www/usage.

On my windows machine I go to www.something.org/usage/ and no login popup just a page with statistics about traffic and so on.

Don't ask me how ...
This file is not in use on a ISPConfig setup and you will not get any website stats with it!

The URL to get stats on a ispconfig server is www.yourdomain.tld/stats/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #15  
Old 4th June 2009, 11:21
robertlouwen robertlouwen is offline
Senior Member
 
Join Date: Apr 2009
Location: Brielle, Netherlands
Posts: 141
Thanks: 20
Thanked 3 Times in 2 Posts
Default

@ Till,

I don't want to be rude but out of curiosity why is in the file /etc/httpd/conf.d/webalizer.conf Alias /usage /var/www/usage ?

I am only a dummy to ispconfig but I like it every day a little more and want to learn as much as possible.

Please see attached images for something.nu/usage.
Attached Images
  
__________________
With Respect, Robert
------------------------------------------------
Fedora 15 - ISPConfig v3.0.3.3
On Dell Optiplex GX270, Pentium 4, 2.8 GHz, 1024 Mb
Reply With Quote
  #16  
Old 5th June 2009, 11:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,187
Thanks: 829
Thanked 5,418 Times in 4,260 Posts
Default

Quote:
I don't want to be rude but out of curiosity why is in the file /etc/httpd/conf.d/webalizer.conf Alias /usage /var/www/usage ?
This file is not from ISPConfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #17  
Old 5th June 2009, 13:58
robertlouwen robertlouwen is offline
Senior Member
 
Join Date: Apr 2009
Location: Brielle, Netherlands
Posts: 141
Thanks: 20
Thanked 3 Times in 2 Posts
Default

@ Till, I looked at the tut. "perfect server.." and "webalizer" get's installed according to page 5 point 19.
__________________
With Respect, Robert
------------------------------------------------
Fedora 15 - ISPConfig v3.0.3.3
On Dell Optiplex GX270, Pentium 4, 2.8 GHz, 1024 Mb
Reply With Quote
  #18  
Old 15th June 2009, 22:26
The-Ghost The-Ghost is offline
Member
 
Join Date: May 2009
Posts: 59
Thanks: 5
Thanked 6 Times in 5 Posts
Default

I can allso not acces the stats.
When I go to www.domain.tld/stats it's asking for a username and password.
When I fill in the client name and the stats password, it comes again with the request for login.

Is there soething I do wrong???

Regards Carlo
Reply With Quote
  #19  
Old 16th June 2009, 01:56
angelbulas angelbulas is offline
Junior Member
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

you have to go to your control panel, click on "Sites" and then click in the site that you want to enable statistics, then click on "Stats" and set a password. The user is always "admin" and the password is the one that you set, then you can login. I still can't see my statistics, i hope you do. regards
Reply With Quote
  #20  
Old 16th June 2009, 20:11
baskin baskin is offline
Senior Member
 
Join Date: Jan 2008
Location: Syros, Greece
Posts: 118
Thanks: 9
Thanked 8 Times in 8 Posts
 
Default

I have a similar problem.

I cannot access the stats page (403 error) after installing "Drupal" on the site and enabled drupal's .htaccess file on the root directory of the site.

Before installing drupal, i was able to access the stats page normally.

I'm not sure if this happened after the installation of drupal, but i suspect the new .htaccess file.

What should i check?
Reply With Quote
Reply

Bookmarks

Tags
403, forbidden, webalizer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
add web site serr57 Installation/Configuration 18 13th April 2008 11:40
IMAP doesn't work..as i followed the Perfect Setup for Fedora 4 asokaajay Server Operation 11 10th June 2007 14:57
403 Forbidden (Permission to /) rannia_ptaha Installation/Configuration 9 25th January 2007 18:36
403 Error- Forbidden! on form submit Macord General 4 11th December 2006 22:22
problem with Webalizer (403 Error- Forbidden!) kong121s Installation/Configuration 9 28th April 2006 10:33


All times are GMT +2. The time now is 15:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.