#1  
Old 18th May 2009, 04:48
drmeg drmeg is offline
Junior Member
 
Join Date: Jun 2006
Location: Texas
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
Default ftp users cannot login

I installed ispconfig 3 on ubuntu 9.04 following the steps for the perfect server and all went well. I have created several sites, and I can pull up their default pages. I created a few ftp users for these sites, but they cannot log in - authentication failure. What did I do wrong?
Reply With Quote
Sponsored Links
  #2  
Old 18th May 2009, 11:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Any errors in your logs? Did you use the correct username/password?
Did you try both active and passive transfers in your FTP client?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 18th May 2009, 16:28
drmeg drmeg is offline
Junior Member
 
Join Date: Jun 2006
Location: Texas
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
 
Thumbs up My ignorance - problem resolved

Thanks for your response, Falco.
There were no failed login attempts in syslog.
My ftp client was set to use sftp/scp rather than ftp, and apparently pure-ftp just ignores such connection requests.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cacti and ISPConfig: Monitoring Tool VMartins Tips/Tricks/Mods 11 9th August 2008 18:37
proFTPd passive mode problems bisbell Server Operation 8 6th August 2008 21:12
Question about Virtual Hosting With Proftpd And MySQL (Incl. Quota) On Debian Etch ikkem HOWTO-Related Questions 30 26th February 2008 19:38
Junk mail and spamassassin... sthompson Installation/Configuration 4 27th December 2006 16:11
WEB UI FTP not working gimhan90 Installation/Configuration 2 16th March 2006 08:03


All times are GMT +2. The time now is 18:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.