Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th May 2009, 00:40
marcolax marcolax is offline
Junior Member
 
Join Date: May 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default help-me pls my server error

people by the love of God help me, I have a panel cpanel, now I have to install the script xFileSharing Pro, well I've uploaded the files in cgi-bin pulblic_html and quandu I do the upload in cgi-bin of an error

Quote:
Requested action not taken (eg, file or directory not found, no access).

Remote file not found "/ public_html / cgi-bin / index.cgi".
to install more then normal so it's time to create a server in the administrator account of the following error:

PHP Code:
upload.cgiERROR (problems with link)
upload_status.cgiERROR (problems with link)
URL htdocs accessibilityERROR (should see XFS on link
I do already lost to the head.
thanks to all
Reply With Quote
Sponsored Links
  #2  
Old 28th May 2009, 02:18
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,266
Thanks: 82
Thanked 24 Times in 20 Posts
Default

did I get you right? you have cpanel? that is a completely different product. go look for their forum, I am not sure if people can/will help you out with this...
Reply With Quote
  #3  
Old 28th May 2009, 06:25
marcolax marcolax is offline
Junior Member
 
Join Date: May 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

you know solve my problem? I use cpanel yes, and now have no one to help me ... I asked urgently. thanks buddy (a)
Reply With Quote
  #4  
Old 28th May 2009, 09:42
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
Default

And you postde here in the support forum for the ISPConfig 3 software. I moved your post to the server administration forum.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 28th May 2009, 20:10
marcolax marcolax is offline
Junior Member
 
Join Date: May 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

funny, now I can get the error 550.
My problem is that


Quote:
upload.cgi: ERROR (problems with link)
upload_status.cgi: ERROR (problems with link)
URL htdocs accessibility: ERROR (should see XFS on link)
someone help me? thanks.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 14:21
Ubuntu 8.04 server edition ISPconfig installation error malinens Installation/Configuration 4 30th July 2008 08:30
log files cruz Technical 3 15th May 2007 15:35
installing Perl module GD - ran into problems Ovidiu Installation/Configuration 6 19th September 2006 10:32
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 17:14


All times are GMT +2. The time now is 04:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.