Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th May 2009, 18:56
estebanmora estebanmora is offline
Junior Member
 
Join Date: May 2009
Posts: 24
Thanks: 1
Thanked 1 Time in 1 Post
Default ISPConfig 2 problems creating new sites

Hi,

I have my own server at home. I used a fixed IP, so I can have my own DNSs, which are resolving fine. By the way, I setup ISPConfig following the instructions on HowtoForge using Ubuntu. It was working fine.

But suddenly, every time I create a new site, ISPConfig creates all the files and folders correctly but when I type the domain in my browser, what I see is the directory listing of the server instead of the folder where my site should be. It is like that the domain is resolving a couple of folders up insted of resolving in the right folder. I don't know what to do.

Can someone help me please?

Esteban Mora
Reply With Quote
Sponsored Links
  #2  
Old 17th May 2009, 09:43
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,972
Thanks: 825
Thanked 5,367 Times in 4,214 Posts
 
Default

Please make sure that you added the ip of your server to the ip list in ispconfig and then select this IP for the website that you created.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Tags
ispconfig

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How does ISPCONFIG work Creating Web Sites ferasfm General 2 30th April 2009 15:44
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 22:47
RHEL 5 & ispconfig problems! jnolla HOWTO-Related Questions 2 3rd June 2007 20:09
Multiple ISPConfig & DNS Questions and Problems bfriend Installation/Configuration 3 6th January 2007 06:14
Users and websites aren't created Glorfindel Installation/Configuration 9 23rd February 2006 04:20


All times are GMT +2. The time now is 10:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.