Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th April 2006, 01:10
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,044
Thanks: 269
Thanked 154 Times in 133 Posts
Default A 'group' / 'name' bug? ISPconfig 2.2.0

Not sure if it's a bug or not, but for some reason when I delete an account from ISPconfig, the Users name gets deleted fine, but the Group name not!

I now have 31 Groups starting from web1 with group ID 10001 till web31 with group ID 10031, but I only have 7 sites on the server that are created with ISPconfig (I guess that I've been doing a lot of testing).

All the local users for the groups name's that are deleted fine (gone)
I only have users names: web18, web19, web22, web24, web26, web30 and web31, and Groups names: web1 till web31

Can I delete the non used groups?
Reply With Quote
Sponsored Links
  #2  
Old 4th April 2006, 09:51
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,001
Thanks: 840
Thanked 5,650 Times in 4,460 Posts
Default

Might be a bug. I will check if i can reproduce the behaviour here.

You can delete the unused records in the groups table, but make sure you backup it efore in case you get any problems with permissions in ISPConfig later.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 9th April 2006, 02:00
danf.1979 danf.1979 is offline
Senior Member
 
Join Date: Dec 2005
Location: Chile
Posts: 247
Thanks: 4
Thanked 3 Times in 2 Posts
Send a message via MSN to danf.1979
Default

Same issue here. I have to delete website group by hand...
Reply With Quote
  #4  
Old 9th April 2006, 13:34
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,001
Thanks: 840
Thanked 5,650 Times in 4,460 Posts
 
Default

We will fix it in the next release.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 2.2.0 released till General 17 7th April 2006 05:39
ISPConfig 2.2.0 On suse 9.2 (Webmail & FTP problems) WebTeam Installation/Configuration 1 22nd March 2006 15:10
problem after upgrade to ispconfig 2.2.0 adrenalinic Installation/Configuration 6 1st March 2006 21:19
problem after upgrade to ispconfig 2.2.0 adrenalinic General 1 1st March 2006 21:11
chgrp: invalid group `admispconfig' wwparrish Installation/Configuration 1 8th February 2006 07:23


All times are GMT +2. The time now is 01:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.