#1  
Old 11th May 2009, 18:06
philippe_s philippe_s is offline
Junior Member
 
Join Date: Apr 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default broken phpmyadmin package ?

Hello !

I've just updated ISPConfig 2 to the 2.2.32
and I would like to upgrade the phpMyAdmin 3.1.4 using the package provided on this site. But it seems to be broken. The installation through ISPConfig tells that the install is successfull, but when I want to connect, it hangs for minutes then at the end it offers to downloawd the index.php page.
The server is a Debian Lenny and I use firefox on Windows to update the package.

Best regards

Philippe
Reply With Quote
Sponsored Links
  #2  
Old 12th May 2009, 19:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Did you remove the old phpMyAdmin package first?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 12th May 2009, 22:59
philippe_s philippe_s is offline
Junior Member
 
Join Date: Apr 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

no I don't, i never know that we should care about uninstalling the old package, i must find a doc then thanks !
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
yum issues el-sid Installation/Configuration 4 10th August 2011 12:01
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 15:42
phpMyAdmin 2.11.6 package available for ISPConfig 2 Hans General 2 13th May 2008 14:52
Transaction error Perfect FC6 setup ACDII HOWTO-Related Questions 1 6th July 2007 15:56
Help....package missing sbovisjb1 Installation/Configuration 3 31st March 2006 12:14


All times are GMT +2. The time now is 02:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.