Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th May 2009, 13:41
mysocialshopping mysocialshopping is offline
Junior Member
 
Join Date: May 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default All email going to root@mydomain.com

Hi there

I'm a newbie to setting up a server with ISPconfig.

Everything seems to be working fine - I'm using Postfix and Dovecot for email, but any email that gets sent to a user (say info @ mysocialshopping.com ) is getting delivered to the root mailbox.

I'm pulling my hair out on this one so any ideas will be really welcome.

Here is a sample line from maillog

May 11 12:30:21 vm2289 postfix/local[25077]: 9441417E3F2: to=<root@mysocialshopping.com>, orig_to=<info>, relay=local, delay=0.08, delays=0.06/0.01/0/0.01, dsn=2.0.0, status=sent (delivered to maildir)

Whether I send email externally to the server or via the command line on the server, the same thing happens.

Any ideas?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 11th May 2009, 19:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,778
Thanks: 821
Thanked 5,333 Times in 4,184 Posts
Default

Please take a look into the /etc/aliases file and check that you dont have an alias for info
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 11th May 2009, 22:13
mysocialshopping mysocialshopping is offline
Junior Member
 
Join Date: May 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Brilliant - that solved it - many thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Forward all email from a domain to a particular account ignasigarcia General 1 5th May 2009 14:24
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
email forward problem createch General 5 10th December 2008 14:14
CacheALL email problem no.2 Snowman General 2 2nd August 2007 09:45
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43


All times are GMT +2. The time now is 02:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.