#1  
Old 22nd August 2005, 00:14
m u r m u r is offline
Senior Member
 
Join Date: Jul 2005
Posts: 152
Thanks: 13
Thanked 1 Time in 1 Post
Send a message via AIM to m u r Send a message via MSN to m u r
Default Adding new mailboxes

Does anyone else have trouble adding mailboxes and retrieving the mail using a client? I added new users and I can get mail using webmail, but not using a client. I get the following error when using entourage:

Could not retrieve mail from the account. A connection failure has occurred. Error: -23012

I think it may be an entourage problem. I'm getting mail fine using a different client.

Last edited by m u r; 22nd August 2005 at 00:23.
Reply With Quote
Sponsored Links
  #2  
Old 22nd August 2005, 02:50
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 9 Times in 8 Posts
Default

I test with Outlook, OE, and Thunderbird, which all my friends and family uses. All can fetch and send mail.
Reply With Quote
  #3  
Old 22nd August 2005, 09:51
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,389 Times in 4,234 Posts
Default

Have you checked your firewall and is your POP3 / Imap server listening on all IP addresses?
Reply With Quote
  #4  
Old 22nd August 2005, 14:44
m u r m u r is offline
Senior Member
 
Join Date: Jul 2005
Posts: 152
Thanks: 13
Thanked 1 Time in 1 Post
Send a message via AIM to m u r Send a message via MSN to m u r
Default

How do I tell if it's listening on all ports? What ports need to be open on the firewall?
Reply With Quote
  #5  
Old 22nd August 2005, 16:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Quote:
Originally Posted by m u r
How do I tell if it's listening on all ports? What ports need to be open on the firewall?
Run
Code:
netstat -tap
If there's a * in front of pop3 and imap then it's listening on all IP addresses (IP addresses, not ports!).
POP3 uses port 110, IMAP port 143.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache not adding domains adamluz Server Operation 3 16th August 2005 20:20
Adding IP Addresses radioguy Installation/Configuration 1 15th August 2005 09:07


All times are GMT +2. The time now is 05:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.