#1  
Old 8th May 2009, 19:25
dlwiggers dlwiggers is offline
Junior Member
 
Join Date: Apr 2009
Posts: 10
Thanks: 2
Thanked 0 Times in 0 Posts
Default email

Username dlwiggers
Password motley

Client: Thunderbird

"Sending of password did not succeed. Mail server mail.aeis.cc responded: authorization failed."

/var/spool/mail has admispconfig, web1_dlwiggers, web3_dlwiggers.

------------------------------------------------------------------------------------------
Tested dovecote:

Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
* OK Dovecot ready.
a01 login dlwiggers motley
a01 NO Authentication failed.
a01 login admin motley
a01 OK Logged in.
a02 logout
* BYE Logging out
a02 OK Logout completed.
Connection closed by foreign host.
[root@black ~]# telnet localhost 110
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
+OK Dovecot ready.
user dlwiggers
+OK
pass motley
-ERR Authentication failed.
Connection closed by foreign host.

and

[root@black ~]# telnet localhost 143
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
* OK Dovecot ready.
a01 login web1_dlwiggers motley
a01 OK Logged in.
a02 logout
* BYE Logging out

usernames on aeis.cc and elevatorservice.us (both virtual sites on aeis.tv administered by ispconfig) are dlwiggers. Email Passwords are motley.
Admin password is motley.

What have I overlooked?

Lee Wiggers
Reply With Quote
Sponsored Links
  #2  
Old 9th May 2009, 14:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

The correct username is web1_dlwiggers or web3_dlwiggers.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 12th May 2009, 13:39
dlwiggers dlwiggers is offline
Junior Member
 
Join Date: Apr 2009
Posts: 10
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Thanks. I am starting to get the hang of it.

Lee
Reply With Quote
Reply

Bookmarks

Tags
ispconfig

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Forward all email from a domain to a particular account ignasigarcia General 1 5th May 2009 14:24
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
email forward problem createch General 5 10th December 2008 14:14
CacheALL email problem no.2 Snowman General 2 2nd August 2007 09:45
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43


All times are GMT +2. The time now is 03:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.