Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 10th May 2009, 20:05
jtt jtt is offline
Junior Member
 
Join Date: May 2009
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
Default upgraded Ubuntu 8.10 to Ubuntu 9.04, mail receiving problem.

I upgraded Ubuntu 8.10 to Ubuntu 9.04, a server running with ISPconfig 3.0.1.2
Now I have a mail receiving problem.



Looks like this:


This is the mail system at host server1.example.com.

I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can delete your own text from the attached returned message.

The mail system

<info@example.com>: user unknown. Command output: ERR: authdaemon:
s_connect() failed: Permission denied Invalid user specified.



When I had Ubuntu 8.10 running with ISPconfig 3.0.1, I had the same problem, but it solved when I updated to ISPconfig 3.0.1.2. Now that I updated Ubuntu too, the problem is back.

What should I do so that I could receive mail?
Reply With Quote
Sponsored Links
  #2  
Old 10th May 2009, 21:51
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,792
Thanks: 821
Thanked 5,338 Times in 4,188 Posts
 
Default

Seems as if the ubuntu update has overwritten some config files. Just install the latest ispconfig update to fix the config files:

http://www.howtoforge.com/forums/showthread.php?t=34555
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
jtt (11th May 2009)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
phpmyadmin problem on ubuntu mail server virtual domains almeister9 HOWTO-Related Questions 1 19th September 2008 16:52
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Problem on restart bind9 satimis Server Operation 6 30th October 2007 02:01
Problem with receiving mail (Relay access denied) lano General 5 6th September 2007 17:16
Problem receiving mail CorrosionX General 4 15th November 2005 21:49


All times are GMT +2. The time now is 01:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.