#1  
Old 14th July 2009, 21:07
Rixcz Rixcz is offline
Junior Member
 
Join Date: May 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default postfix resolve problem

Hi, If I want sent mail on someone server, I recieved this:

---

This is the mail system at host rxx.cz.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<fixxt@xx.cz>: host mail.xxx.cz[194.x.x.x] said: 501 5.7.1
<dxxa@xxx.cz>... Sender IP must resolve (in reply to MAIL FROM
command)

--------------------------------------------------------------------------------


Received: from dilna (ip-85-1xxl.cz [85.160.78.xxx])
by r01.rhost.cz (Postfix) with ESMTP id AA23C2144056;
Mon, 13 Jul 2009 15:04:53 +0200 (CEST)
Message-ID: <001201xx27a60a@xxa>
From: "dilna" <dixxa@xx.cz>
To: <fiat@axxxa.cz>
Cc: <exxan@sxxm.cz>
Subject: =?iso-8859-1?Q?Duc=E1to?=
Date: Mon, 13 Jul 2009 15:04:47 +0200
MIME-Version: 1.0
Content-Type: multipart/mixed;
boundary="----=_NextPart_000_000D_01CA03CB.43862670"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
X-Antivirus: avast! (VPS 090712-0, 12.07.2009), Outbound message
X-Antivirus-Status: Clean

--

ps: I use ISPconfig 2

Any idea? thx

Last edited by Rixcz; 30th March 2010 at 21:46.
Reply With Quote
Sponsored Links
  #2  
Old 15th July 2009, 00:28
abix_adamj abix_adamj is offline
Junior Member
 
Join Date: Jun 2009
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

Change Reverese DNS for your Server to something, which looks like a server.

Adam
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Catchall and Forwarding not working simmo General 6 22nd March 2014 00:54
postfix, pop3 uvbnserved Server Operation 22 24th May 2009 21:00
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
Ubuntu / Postfix problem - [newbie] barney.parker Server Operation 6 7th November 2007 13:44
Postfix: connection refused error tosin Server Operation 1 30th October 2007 17:30


All times are GMT +2. The time now is 13:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.