#1  
Old 6th May 2009, 18:31
Ken.1 Ken.1 is offline
Junior Member
 
Join Date: May 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default 9.04 Power Management

Greetings all.

(If this post is out of place, please move it and let me know.)

Two problems....

I've just installed Ubuntu 9.04 onto both my desktop and my Toshiba L300. The laptop freezes and has to be switched off by brutal means when the power management puts the machine to sleep. I have set that option to "Never" to avoid the problem.

Is there something I can do about that?

The desktop machine often freezes when I do a normal shut down and leaves me having to switch off the power to recover.

I need help!
Reply With Quote
Sponsored Links
  #2  
Old 7th May 2009, 17:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Did you find anything related to this in the log files?

How old are the machines? Ubuntu tends to support only newer hardware.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 7th May 2009, 18:49
Ken.1 Ken.1 is offline
Junior Member
 
Join Date: May 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Falko

The machines are between 1 and 2 years old.

Where will I find the log files you speak of?
Reply With Quote
  #4  
Old 8th May 2009, 15:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

The logs are located in the /var/log directory.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
duplicate recrods showing in site management actionplant General 1 9th July 2008 23:54
Problems with VMware Management Interface davidtere HOWTO-Related Questions 4 29th February 2008 17:15
The Perfect Server - Ubuntu 6.10 (Edgy Eft): sasl issues after power outage incgnito HOWTO-Related Questions 5 14th December 2006 20:29
ISPConfig not starting on power up matto1376 General 1 6th August 2006 13:51


All times are GMT +2. The time now is 10:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.