#1  
Old 2nd April 2006, 18:08
meso129 meso129 is offline
Junior Member
 
Join Date: Apr 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Help Setting Email

I installed ispconfig on Centos 4.2 distro
By default it asked me for Postfix as mail service,

Now when i logiin to ispconfig i can see the mail is up
but pop3 service is down, I went back and saw i didn't have dovecot so i installed it manually, Still it shows the same thing.

Issue is getting any emails/ sending emails

Can someone advise on this.
Reply With Quote
Sponsored Links
  #2  
Old 2nd April 2006, 22:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Did you start dovecot?
Code:
/etc/init.d/dovecot start
What's the output of
Code:
netstat -tap
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43
Problems on setting new site always www on email!!! lyndros Installation/Configuration 3 14th March 2006 05:45
can't receive email mwebb Installation/Configuration 2 15th January 2006 19:29
setting up email mwebb Installation/Configuration 3 12th January 2006 18:56
Recreate email Felipe General 3 13th December 2005 21:45


All times are GMT +2. The time now is 16:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.