#1  
Old 12th January 2014, 19:03
Cracklefish Cracklefish is offline
Member
 
Join Date: Mar 2009
Posts: 95
Thanks: 8
Thanked 3 Times in 3 Posts
Default Can't Login

I can't login to ISPConfig 3 using admin or any client id. I have tried reseting the admin pasword to default. If I use a "wrong" password I get an Error message but using a "correct" password I am returned to the login dialogue without an error message.

Tha apache error log gives:
Code:
[date] [error] [clientip] PHP Notice: Undefined Index: login in /usr/local/ispconfig/interface/lib/classes/plugin.inc.php on line 140, referer: http://host.domain:8080/index.php
Reply With Quote
Sponsored Links
  #2  
Old 13th January 2014, 09:08
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,576
Thanks: 792
Thanked 4,980 Times in 3,901 Posts
Default

is mysql started? Did you change the password of the user ispconfig in mysql?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 13th January 2014, 19:45
Cracklefish Cracklefish is offline
Member
 
Join Date: Mar 2009
Posts: 95
Thanks: 8
Thanked 3 Times in 3 Posts
Default

Quote:
is mysql started? Did you change the password of the user ispconfig in mysql?
Yes mysql is running.

I have not changed the ispconfig password in mysql.

There is a password for ispconfig in mysql.

I have tried resetting the admin password to 'admin' to no avail.
Reply With Quote
  #4  
Old 18th January 2014, 12:16
Cracklefish Cracklefish is offline
Member
 
Join Date: Mar 2009
Posts: 95
Thanks: 8
Thanked 3 Times in 3 Posts
 
Default

As no fix was suggested I took the nuclear option and upgraded ispconfig to the latest version.

While running the upgrade script I noted that the dbispconfig table "sys_session" was corrupt. When I inspected it it had no entries.

All seems to be working properly now.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems kwickcut Installation/Configuration 6 5th March 2012 19:19
Fail2ban configuration Captain Installation/Configuration 2 28th June 2011 19:48
F11 courier-imap fails. Nachogrande General 6 1st November 2010 17:55
squirrelmail and postfix witoszek General 12 1st December 2009 18:07
Postfix can't received email from exterior astra2000 Server Operation 5 17th October 2009 23:26


All times are GMT +2. The time now is 09:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.