Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd April 2009, 17:15
Heeter Heeter is offline
HowtoForge Supporter
 
Join Date: Dec 2007
Posts: 238
Thanks: 25
Thanked 4 Times in 4 Posts
Default always errors when moving folders to server

Hi all,

I keep getting an error when I start to transfer a folder from my desktop to my file server. I always have to click "skip" and continue with the transfer, then go back to the original folder and start the transfer again.

I did a reformat and reinstall of my desktop ubuntu, and I put the original fstab back in, and the errors continue.

My windows machine doesn't have trouble moving stuff to the same file server.

Here is one example:


Code:
Error while copying "registry.dat".
There was an error copying the file into 
/home/administrator/Ftpfiles/Mozilla.

Show More Details

Error opening file '/home/administrator/Ftpfiles/Mozilla/registry.dat': Permission denied
"/home/administrator/Ftpfiles" is my network folder

Mozilla is the folder, registry.dat is a file inside the monzilla folder.

This is the same error I always get when I move any folder.

Thanks

Heeter
Reply With Quote
Sponsored Links
  #2  
Old 4th April 2009, 13:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Are you talking about Samba, FTP, SCP, etc.?

What's the output of
Code:
ls -la /home/administrator/Ftpfiles/Mozilla/
?

What's the username of the user that is getting the permission error?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 4th April 2009, 16:39
Heeter Heeter is offline
HowtoForge Supporter
 
Join Date: Dec 2007
Posts: 238
Thanks: 25
Thanked 4 Times in 4 Posts
Default

Hi falko,

It is a samba file server (perfect server 8.10 setup)

Both desktop and file server use same user name: administrator

Tha particular folder was just one example, this problem is with any folder that move to the server.

Thanks

Heeter
________
STARCRAFT II REPLAY

Last edited by Heeter; 7th March 2011 at 19:17.
Reply With Quote
  #4  
Old 5th April 2009, 14:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Can you post the output of one of the examples that gives you an error?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 8th April 2009, 22:54
Heeter Heeter is offline
HowtoForge Supporter
 
Join Date: Dec 2007
Posts: 238
Thanks: 25
Thanked 4 Times in 4 Posts
Default

How do I get an output of the error, Falko?

The more I do research, The more I think that maybe the problem is with my fstab, should I post it?


Heeter
________
VOLCANO DIGITAL VAPORIZER

Last edited by Heeter; 7th March 2011 at 19:17.
Reply With Quote
  #6  
Old 9th April 2009, 14:31
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Run the command from #2 and post it here.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 5th May 2009, 22:51
xrat xrat is offline
Member
 
Join Date: Nov 2006
Location: Vienna, Austria
Posts: 56
Thanks: 68
Thanked 17 Times in 13 Posts
 
Default

This could be related to http://ubuntuforums.org/showthread.php?t=1127809
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
Moving to new server - lessons learned wpwood3 Tips/Tricks/Mods 0 5th November 2007 05:12
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 10:07
Administrator receive empty mail ??? Stanev General 16 7th April 2006 20:56
server blocked/stopped by host Ovidiu Technical 11 14th February 2006 10:50


All times are GMT +2. The time now is 16:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.