#1  
Old 30th April 2009, 16:00
perfectpol7 perfectpol7 is offline
Member
 
Join Date: Jan 2009
Posts: 79
Thanks: 3
Thanked 1 Time in 1 Post
Default Cannot sent email

Hi I am running a fedora 10 desktop. when i send an email using evolution the message was not sent but returns a error message:

"Error while performing operation.

DATA command failed: Error: 550 Viagra SPAM - Hi in Subject
"

and the message did not have an attachment just plain words. what might have gone wrong for i have been using this for sometime without a problem. or what security measures should be in place to remove this viagra spam. Am I infected by virus on this fedora, all my updates are up to date.
Reply With Quote
Sponsored Links
  #2  
Old 1st May 2009, 17:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

This looks as if Postfix header checks are in place on the mailserver, and Postfix seems to reject mails if they contain "Hi" in the subject. Please contact the administrator of the mailserver.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 4th May 2009, 15:14
perfectpol7 perfectpol7 is offline
Member
 
Join Date: Jan 2009
Posts: 79
Thanks: 3
Thanked 1 Time in 1 Post
Default

I am not using postfix, the eveloutation setting are pointed to my ISP for downloading mails
Reply With Quote
  #4  
Old 5th May 2009, 15:21
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Then your ISP uses header checks, I guess.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Email forwarding problems andrejchy Installation/Configuration 5 10th April 2009 10:56
email forward problem createch General 5 10th December 2008 14:14
CacheALL email problem no.2 Snowman General 2 2nd August 2007 09:45
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43


All times are GMT +2. The time now is 05:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.