Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st April 2006, 04:17
drtrembath drtrembath is offline
Junior Member
 
Join Date: Mar 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Cool POP3 : account unavailable : (+t bit set on home directory)

When logging into POP3 on one of the original accounts I created a get this error:
Sending of password failed: account unavailable : (+t bit set on home directory)

I only get it on this account and not any others. How do I fix this?
Reply With Quote
Sponsored Links
  #2  
Old 1st April 2006, 11:39
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,383 Times in 4,230 Posts
Default

Are this mbox or maildir accounts? Which pop3 daemon do you use?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 1st April 2006, 18:45
drtrembath drtrembath is offline
Junior Member
 
Join Date: Mar 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default Am using Maildir

I did a standard install on Ubuntu 5.10 Breezy, and followed the instructions to a tee. Other than a corrupt SSL cert on the original install, everything has worked pretty well.

Not sure but I think its dovecot for the POP3 server. Whatever was recommended in install guide. I have about 5 test boxes but only two test accounts on the domain I testing now. One works, the other doesn't.

For grins, I install second site under the same reseller and added two users. Both work fine.

I deleted the account and created a new one under the site that Ihad issues with and the new one won't work either giving the identical error. But the second original account still works. Go figure? Any ideas?
Reply With Quote
  #4  
Old 1st April 2006, 20:08
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,383 Times in 4,230 Posts
Default

Have you tried to send an email to the account that does not work before you tried to login with pop3?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 1st April 2006, 20:20
drtrembath drtrembath is offline
Junior Member
 
Join Date: Mar 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I have. Still no luck. I also found a thread here dealing with a non-existing maildir but if I telnet into the POP3 server I get the exact same message with no additional data.
Reply With Quote
  #6  
Old 1st April 2006, 20:21
drtrembath drtrembath is offline
Junior Member
 
Join Date: Mar 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

In other words, that was not the issue.
Reply With Quote
  #7  
Old 1st April 2006, 20:32
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,383 Times in 4,230 Posts
Default

Please post the output from the command "ls -la" executed inside the home directory of the user.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 1st April 2006, 21:31
drtrembath drtrembath is offline
Junior Member
 
Join Date: Mar 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

admin@webhost:/var/www/web1/user/web1_robert$ ls -la
total 120
drwxr-xr-x 4 web1_robert web1 4096 2006-03-31 20:06 .
drwxr-xr-x 4 web1_robert web1 4096 2006-03-31 20:06 ..
-rw-r--r-- 1 root root 544 2006-03-31 20:06 .antivirus.rc
-rw-r--r-- 1 root root 756 2006-03-31 20:06 .autoresponder.rc
-rw-r--r-- 1 root root 22 2006-03-31 20:06 .bounce-exceed-quota.txt
-rw-r--r-- 1 root root 67866 2006-03-31 20:06 .html-trap.rc
-rw-r--r-- 1 root root 3889 2006-03-31 20:06 .local-rules.rc
drwx------ 5 web1_robert web1 4096 2006-03-31 20:06 Maildir
-rw-r--r-- 1 root root 180 2006-03-31 20:06 .mailsize.rc
-rw-r--r-- 1 root root 2665 2006-03-31 20:06 .quota.rc
-rw-r--r-- 1 root root 1147 2006-03-31 20:06 .spamassassin.rc
-rw-r--r-- 1 root root 1641 2006-03-31 20:06 .user_prefs
-rw-r--r-- 1 web1_robert web1 0 2006-03-31 20:06 .vacation.cache
-rw-r--r-- 1 root root 0 2006-03-31 20:06 .vacation.msg
drwxrwxr-x 2 web1_robert web1 4096 2006-03-31 20:06 web
admin@webhost:/var/www/web1/user/web1_robert$
Reply With Quote
  #9  
Old 2nd April 2006, 23:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Please post the output of
Code:
netstat -tap
and
Code:
repquota -avug | grep web1
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error compiling php5 florianrieder Installation/Configuration 3 23rd March 2006 18:41
setup fails on debian 3.1 dtrumbower Installation/Configuration 7 7th March 2006 13:42
Update to 2.2.0 question brianetilley Installation/Configuration 10 4th March 2006 17:02
Debian install error jf1976 Installation/Configuration 25 19th January 2006 22:31
ISP install problems Debian sarge 3.1 lerra Installation/Configuration 1 5th January 2006 16:37


All times are GMT +2. The time now is 08:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.