#1  
Old 29th April 2009, 06:08
k12audio k12audio is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default aspx in apache ?

i have, a ubuntu server 8.04LTS whit ISPConfig 3, and i need the server apache read ASP files, for example this file:

http://thedrinkteamserver.no-ip.org/ubuntu.aspx

this file have this code:

Quote:
<% Response.Write(”It works like charm!”); %>
but the server don´t read this.

he remarked to a friend about this and he said me: i need modify this file: "PHP.INI"
but can not remember which line need to change or add

any idea of this ?
Reply With Quote
Sponsored Links
  #2  
Old 29th April 2009, 10:05
tebokkel tebokkel is offline
Member
 
Join Date: Feb 2007
Location: The Netherlands
Posts: 96
Thanks: 0
Thanked 9 Times in 9 Posts
Default

You can't run ASP-pages on an Apache/PHP webserver.

Have a look at http://www.apache-asp.org/ to see if that solves your problem, but changing anything in php.ini won't work.

Paul
Reply With Quote
  #3  
Old 30th April 2009, 00:34
bernholdt bernholdt is offline
Senior Member
 
Join Date: Jun 2007
Posts: 154
Thanks: 45
Thanked 13 Times in 11 Posts
Default

Well it is possible never had any reason to try but look here.
http://www.apache-asp.org/install.html
__________________
www.gamebook.me
Reply With Quote
  #4  
Old 30th April 2009, 02:04
k12audio k12audio is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

As I commented recently, my friend managed to do work apache whit ASP.

whit this file "php.ini" but can not remember exactly how.

i will try and I tell them
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CENTOS 5 Ping Problem gAnDo Server Operation 11 28th March 2008 20:58
MaxClients set to appropriate level, but ISPconfig is crashing from it (I think) bpmee Server Operation 6 11th January 2007 19:29
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
mod_mono apache 2.2 ColdDoT Server Operation 5 23rd May 2006 02:58
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 00:45


All times are GMT +2. The time now is 00:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.