#1  
Old 30th March 2006, 05:33
jackaltx jackaltx is offline
Junior Member
 
Join Date: Mar 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default User logging into email problem

Using ISPCOnfig 2.2.0 on a fedora system with sendmail, dovecot and saslauth.

I have a user who cannot seem to send email. I get the SSL error that you get when you are not authenticating properly. The user account looks good and I can ftp as that user. I set this user up via ISPConfig, just as all the others.

Any suggestions where to look?

I am not seeing any errors in the maillog or messages (a noisy pam module about the userid < 100 ).

Support on dovecot and how it integrates in is a bit confusing as I am green on pam. I had one user who could not receive email (but ftp). Whiped that account out and put another in for him and all was ok.

Thanks in advance,
Jackal

Last edited by jackaltx; 30th March 2006 at 07:54.
Reply With Quote
Sponsored Links
  #2  
Old 30th March 2006, 09:19
jackaltx jackaltx is offline
Junior Member
 
Join Date: Mar 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Solution

this is a nice refrence

http://www.madboa.com/geek/sendmail-auth/

I maed the change in the sasld mechanism per his directions and now that user can send email. Not sure why the other could....

my apologies, this was not an ISPConfig issue.

So far it is working nicely for me. The GUI is not as comfortable as compared to my cobalt raq...but it had a team of developers. And this package is significantly easier to track down what is going on.
Reply With Quote
  #3  
Old 30th March 2006, 12:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,504
Thanks: 813
Thanked 5,265 Times in 4,129 Posts
 
Default

Quote:
Originally Posted by jackaltx
The GUI is not as comfortable as compared to my cobalt raq...but it had a team of developers.
ISPConfig has also a team of developers, but not as large as the cobalt team i guess
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
Email aliases problem rosa hsiao General 12 21st September 2006 16:01
another email problem G7pro General 3 8th March 2006 21:18
Receiving Email and Username Problem dstme General 20 16th November 2005 09:33


All times are GMT +2. The time now is 04:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.