Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th April 2009, 19:04
BorderAmigos BorderAmigos is offline
Senior Member
 
Join Date: Apr 2008
Location: San Diego & Tijuana
Posts: 302
Thanks: 26
Thanked 33 Times in 31 Posts
Send a message via MSN to BorderAmigos Send a message via Yahoo to BorderAmigos
Default Will re-installing delete existing data?

I'm trying to get the email server to relay thru an external server. I followed a How To elsewhere on the site but now it doesn't work at all. My server is on a dynamic DNS and the email is blacklisted by SpamHaus because of that. The external server refuses connection but I'll save that issue for later.

So I'm thinking to rerun the install for ISPConfig 3 to bring the local mail server back to the initial state. But I have a week or so invested in setting up websites, databases and DNS records. Will running the install again wipe these out or leave them as configured? If it will wipe them out I'll spend some more time messing with the Postfix config before doing that.
__________________
System6Hosting.com, ISPConfig 3, Debian.
Reply With Quote
Sponsored Links
  #2  
Old 26th April 2009, 12:29
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Relaying trough another server has nothing to do with ispconfig, so reinstalling ispconfig will not change naything and also you will loose all data of course when you reinstall.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 27th April 2009, 22:58
BorderAmigos BorderAmigos is offline
Senior Member
 
Join Date: Apr 2008
Location: San Diego & Tijuana
Posts: 302
Thanks: 26
Thanked 33 Times in 31 Posts
Send a message via MSN to BorderAmigos Send a message via Yahoo to BorderAmigos
 
Default

As a follow up on this thread in case anyone runs across it... too many threads are left open when the problem was solved without saying how it was solved.

I had to re-install ISPConfig 3 for another reason anyway. I foolishly installed MyDNSConfig 3 which made ISPConfig 3 inaccessible. (You may want to put a note about that in the MyDNSConfig notes). Anyway, I exported the database before re-installing then imported after installing ISPConfig 3 and nothing was lost. All the websites, dns records, etc are intact.
__________________
System6Hosting.com, ISPConfig 3, Debian.
Reply With Quote
The Following User Says Thank You to BorderAmigos For This Useful Post:
falko (28th April 2009)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1 - works? gsp HOWTO-Related Questions 124 21st April 2010 21:53
Problems with installation on openSUSE 10.2 douglaslopezt Installation/Configuration 3 24th August 2007 23:04
Help with Bluetooth PAND josto HOWTO-Related Questions 1 7th August 2007 21:53
Installing ISPConfig on existing setup xris Installation/Configuration 1 9th September 2006 18:21
Installing on existing server dtrumbower Installation/Configuration 1 2nd February 2006 02:00


All times are GMT +2. The time now is 08:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.