Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd April 2009, 22:24
e.gami e.gami is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Perfect Server 8.10+ISPC3 no mail

I setup a LAMP with Falko's awesome how-to and am playing around with it now, Started serving a website, but cannot get into squirrel mail, after looking at the log in ISPConfig3, it looks like I mucked up the MySQL install somehow.

I reread and double checked the files, but couldn't see anything out of line. After searching through the forums for this same issue, I thought it would be best to just ask.


ubuntserv postfix/qmgr[10426]: fatal: dict_open: unsupported dictionary type: mysql: Is the postfix-mysql package installed?
Reply With Quote
Sponsored Links
  #2  
Old 22nd April 2009, 23:02
tebokkel tebokkel is offline
Member
 
Join Date: Feb 2007
Location: The Netherlands
Posts: 96
Thanks: 0
Thanked 9 Times in 9 Posts
Default

Please run (as root):
apt-get install mysql-postfix

and you should be fine.

Paul
Reply With Quote
  #3  
Old 23rd April 2009, 15:49
e.gami e.gami is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for the quick reply paul, however...

root@ubuntserv:~# apt-get install mysql-postfix
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package mysql-postfix


is it not checking the correct path/repository?


thanks
Reply With Quote
  #4  
Old 23rd April 2009, 23:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,723 Times in 2,563 Posts
Default

Must be
Code:
apt-get install postfix-mysql
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 24th April 2009, 13:56
tebokkel tebokkel is offline
Member
 
Join Date: Feb 2007
Location: The Netherlands
Posts: 96
Thanks: 0
Thanked 9 Times in 9 Posts
 
Default

DOH!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 17:51
The Perfect Mail Server asem34 Suggest HOWTO 7 11th May 2008 23:23
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 22:53
Postfix reject connections gabrix Server Operation 27 25th January 2007 08:37
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16


All times are GMT +2. The time now is 22:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.