Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th March 2006, 17:54
sushestvo sushestvo is offline
Member
 
Join Date: Oct 2005
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Default can't start httpd after upgrade to 2.2.0

upgrade went through pretty easely. Everything seems to work fine, except Apache.
I try to start it and get this:
Code:
[root@hostname ~]# service httpd start  
Starting httpd: (99)Cannot assign requested address: make_sock: could not bind to address xxx.xxx.xxx.xxx:80
no listening sockets available, shutting down
Unable to open logs
                                                           [FAILED]
everything was working fine before upgrade. Any ideas?
Reply With Quote
Sponsored Links
  #2  
Old 29th March 2006, 18:55
sushestvo sushestvo is offline
Member
 
Join Date: Oct 2005
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

nevermind.
got it.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
normal HTTPD wont start traxxdata Installation/Configuration 4 1st February 2008 17:23
Mailheader problem after upgrade to 2.2.0 Qrup Installation/Configuration 10 23rd April 2006 18:06
2.2.0 upgrade issues themachine Installation/Configuration 1 27th March 2006 10:47
problem after upgrade to ispconfig 2.2.0 adrenalinic Installation/Configuration 6 1st March 2006 20:19
problem after upgrade to ispconfig 2.2.0 adrenalinic General 1 1st March 2006 20:11


All times are GMT +2. The time now is 19:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.