#1  
Old 20th August 2005, 22:06
m u r m u r is offline
Senior Member
 
Join Date: Jul 2005
Posts: 152
Thanks: 13
Thanked 1 Time in 1 Post
Send a message via AIM to m u r Send a message via MSN to m u r
Default webmail

I have two machines: one for mail and one for web/dns. They both have the same domain, but different hostnames (mail.mydomain.com and web.mydomain.com). I access ISPConfig by https://mail.mydomain.com and https://web.mydomain.com. Will this cause problems?

When I try to go to use webmail (https://mail.mydomain.com/webmail), it times out. Also, I'm having trouble getting new mailboxes to work in each of the sites (ie. info@mydomain.com works, but joe@mydomain.com doesn't). I have several domains set up on both the mail and web/dns box, and I didn't do anything special to do virtual hosting. I just added new sites to the same client and used the same IP. Any ideas what I'm doing wrong?

Last edited by m u r; 20th August 2005 at 22:54.
Reply With Quote
Sponsored Links
  #2  
Old 21st August 2005, 12:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by m u r
When I try to go to use webmail (https://mail.mydomain.com/webmail), it times out.
ISPConfig is running on port 81 unless you changed that.

Quote:
Also, I'm having trouble getting new mailboxes to work in each of the sites (ie. info@mydomain.com works, but joe@mydomain.com doesn't). I have several domains set up on both the mail and web/dns box, and I didn't do anything special to do virtual hosting.
On the web/dns box you have to choose "External mailserver" for the domains (under Co-Domains and under Options).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 21st August 2005, 16:21
m u r m u r is offline
Senior Member
 
Join Date: Jul 2005
Posts: 152
Thanks: 13
Thanked 1 Time in 1 Post
Send a message via AIM to m u r Send a message via MSN to m u r
Default

I can log on to webmail now. Thanks!

Since I changed it to external in "co-domains" AND in "options," I get the following error when sending to the email addresses using a mail client:

info@mur-design.com SMTP error from remote mailer after RCPT TO:<info@mur-design.com>:host mail.archsupply.com [166.70.145.208]: 554 <info@mur-design.com>:Recipient address rejected: Relay access denied

or when sending using Opera webmail:

<info@archsupply.com>: host mail.archsupply.com[166.70.145.208] said: 554 <info@archsupply.com>: Recipient address rejected: Relay access denied (in reply to RCPT TO command)

I am behind a firewall -- would that be the problem?

I can send mail; I just can't receive it.

Last edited by m u r; 21st August 2005 at 16:50.
Reply With Quote
  #4  
Old 21st August 2005, 16:36
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,322 Times in 4,175 Posts
Default

Quote:
Originally Posted by m u r
I can log on to webmail now. Thanks!

Since I changed it to external in "co-domains" AND in "options," I get the following error when sending to the email addresses using a mail client:

info@mur-design.com SMTP error from remote mailer after RCPT TO:<info@mur-design.com>:host mail.archsupply.com [166.70.145.208]: 554 <info@mur-design.com>:Recipient address rejected: Relay access denied

or when sending using Opera webmail:

<info@archsupply.com>: host mail.archsupply.com[166.70.145.208] said: 554 <info@archsupply.com>: Recipient address rejected: Relay access denied (in reply to RCPT TO command)

I am behind a firewall -- would that be the problem? The three domains in question are rwhm.net, mur-design.com, and archsupply.com.

I can send mail; I just can't receive it.
You only have to set mailserver to external on your website-server, not on your mailserver. Have you set the MX record pointing to your mailserver not your webserver?

When you set mailserver to external, this server will not accept emails for the domains anymore.
Reply With Quote
  #5  
Old 21st August 2005, 16:49
m u r m u r is offline
Senior Member
 
Join Date: Jul 2005
Posts: 152
Thanks: 13
Thanked 1 Time in 1 Post
Send a message via AIM to m u r Send a message via MSN to m u r
 
Default

Works perfectly. Thank you so so much!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
webmail klient quota problem? jernis Installation/Configuration 9 30th November 2005 22:14
Best webmail interface? mike Server Operation 7 8th September 2005 18:54
webmail and pop3 quicklinux General 8 9th August 2005 00:15
webmail m u r Installation/Configuration 6 8th August 2005 20:20
Webmail access from different address? maxx General 1 30th July 2005 12:22


All times are GMT +2. The time now is 09:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.