#1  
Old 26th April 2009, 12:38
sjau sjau is offline
Local Meanie
 
Join Date: Apr 2006
Location: Switzerland
Posts: 1,149
Thanks: 4
Thanked 56 Times in 52 Posts
Default New ISP --> Lag...

Hi there

I just switched my ISP yesterday and now I have connection issues. It always seems to lag. So I made a traceroute on my computer to my server in Germany and get this result below:

Code:
hyper@xubi:~$ traceroute roleplayer.org
traceroute to roleplayer.org (88.198.23.28), 30 hops max, 60 byte packets
 1  unknown (10.0.0.1)  0.681 ms  0.940 ms  1.210 ms
 2  192.168.0.1 (192.168.0.1)  6.666 ms  6.755 ms  6.840 ms
 3  zur01a05.sunrise.ch (212.161.178.74)  24.976 ms * *
 4  * * *
 5  * * *
 6  * 212.161.180.142 (212.161.180.142)  27.050 ms  24.040 ms
 7  decix-gw.hetzner.de (80.81.192.164)  26.838 ms  30.974 ms  33.367 ms
 8  hos-bb1.juniper3.rz4.hetzner.de (213.239.240.234)  37.852 ms  137.190 ms  139.124 ms
 9  et.2.13.rs3k8.rz5.hetzner.de (213.239.244.231)  148.816 ms  152.351 ms *
10  roleplayer.org (88.198.23.28)  103.760 ms  103.768 ms  106.123 ms
I see that at some points it's really slow and strange but what might be the cause for it? 10.0.0.1 is a Linksys wrt54gl router with tomato firmware and 192.168.0.1 is the dsl modem/router.

Any input would be welcomed
__________________
"Common sense is not as common as commonly believed" by sjau

Auto-Install Script for ISPConfig and Horde on a Vanilla Debian Stable

Need more Repos for Ubuntu? Repository Generator
Need more Repos for Debian? Debian Repository Generator
Reply With Quote
Sponsored Links
  #2  
Old 27th April 2009, 19:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

Might be routing/peering issues between the backbones. I don't think there's much you can do about it (but if you're lucky, it's a temporary problem).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 27th April 2009, 19:15
sjau sjau is offline
Local Meanie
 
Join Date: Apr 2006
Location: Switzerland
Posts: 1,149
Thanks: 4
Thanked 56 Times in 52 Posts
 
Default

well, I'll see in a few days how it develops
__________________
"Common sense is not as common as commonly believed" by sjau

Auto-Install Script for ISPConfig and Horde on a Vanilla Debian Stable

Need more Repos for Ubuntu? Repository Generator
Need more Repos for Debian? Debian Repository Generator
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie with ISP config - Pre-Install Questions manarak General 12 29th April 2009 18:26
How to retrieve email? (Postfix / Courier) Merritt General 20 5th April 2009 15:26
My server got hacked and is being used to SPAM greenhornet Installation/Configuration 15 28th January 2008 18:02
Cannot create client, reseller and hosting plan crapufish Installation/Configuration 22 15th March 2007 11:27
Traffic overview in ISP Manager > ISP Site > Statistics: Overall 0.00 tom Installation/Configuration 2 23rd April 2006 15:17


All times are GMT +2. The time now is 19:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.