#1  
Old 27th March 2006, 01:28
Philip_Anselmo Philip_Anselmo is offline
Junior Member
 
Join Date: Mar 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Page not found on ISPCONFIG web

I installed ISPCONFIG ona a K6-2 500 MHz PC running Debian Sarge (3.1) which I set up as the http://www.howtoforge.com/perfect_setup_debian_sarge says, after that I went to http://www.ispconfig.org/downloads.htm donloaded the 2.2.0 version of ISPCONFIG and downloaded to my /root/ and follow the instruction step by step... I'm from Chile and I speak spanish as a native language so when I was asked to choose a lang.. I choosed es (3), and everything installed ok, there were no errors, but the web is in english so I tryed to change the lang to spanish I went to Management / Settings and got a Page not found, and almost every seccion i click givesme a page not found is there any solution?

I'm realy new to all this so please :$ help and be pacient please

If I need to remove it please tellme how to cleanly remove my ISPConfig instalation and a step by stepguide on how to set it up again please, because the guide on the ispconf website isn't very clear at all :$ at lease to me

please helpme :$

I administrate my debian throught Putty on a windows XP and I used firefox 1.5 to connect to ispconfig, and tryed IE too... I have to connect to my deb by the ip because the https://hostname.domainname didn't work maybe some info about that too? ^.^ I'm using a LAN based on a D-Link router DI-524 wireless (but this PC the windows xp one, and the Debian Server are connected trhough cable on a Encore ENH708-MIN 8 port 10Mbps HUB) both the server an the XP PCs have static ips assigned by the D-Link's DHCP

Last edited by Philip_Anselmo; 27th March 2006 at 01:31.
Reply With Quote
Sponsored Links
  #2  
Old 27th March 2006, 09:36
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,045
Thanks: 826
Thanked 5,384 Times in 4,231 Posts
Default

Please have a look at this post:

http://www.howtoforge.com/forums/showthread.php?t=3348
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 28th March 2006, 01:33
Philip_Anselmo Philip_Anselmo is offline
Junior Member
 
Join Date: Mar 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Thanks I've allready have a solution but it's not working now :S for a time it worked, but i enabled the firewall on ISPConfig and now I'm back to the same not found problem

The solution is to get the right domain and hostname so i can access de full web (services and everything that's not showing whe i access the web by https://serverip:81) I have to get the domain-name and host-name working on my lan (the ispconfig server i'm using it on a lan only as a home web server for experimentation)

My lan is mannaged by a DI-524 router (192.168.0.1/255.255.255.240) which as DHCP working the debian sarge server has the static ip 192.168.0.10 asigned by dhcp. The debian has no X installed, so I access the ISPConfig web on my desktop pc running M$ Wintendo XP which has this DNS on the same order:

192.168.0.10
192.168.0.1
216.155.73.154

and my dns is configured like this :

named.conf
Code:
//// MAKE MANUAL ENTRIES BELOW THIS LINE! ////


zone "philisoft.org" {
        type master;
        file "db.philipsoft.org";
};

zone "0.168.192.in-addr.arpa" {
        type master;
        file "db.192.168.0";
};
db.philipsoft.org
Code:
;
;BIND data file for zone philipsoft.org
;
$TTL        86400
@       IN      SOA     philipsoft.org. admin.philipsoft.org. (
                        2006032701       ; serial, todays date + todays serial #
                        10800              ; refresh, seconds
                        7200              ; retry, seconds
                        604800              ; expire, seconds
                        86400 )            ; minimum, seconds
;
                NS      ns1.philipsoft.org.              ; Inet Address of name  server 1
                NS      ns2.philipsoft.org.              ; Inet Address of name  server 2
;
localhost       A       127.0.0.1
philipsoft.org. A       192.168.0.10

polarbear       A       192.168.0.10
ispcadmin       A       192.168.0.10
ns1             A       192.168.0.10
ns2             A       192.168.0.1
ns3             A       216.155.73.154
db.192.168.0
Code:
;
; BIND reverse data file for zone 192.168.0
;
$TTL    86400
@       IN      SOA     philipsoft.org. hostmaster.philipsoft.org. (
                        2006032701      ; Serial
                        10800           ; Refresh
                         7200           ; Retry
                       604800           ; Expire
                        86400 )         ; Negative Cache TTL

        IN      NS      ns1.philipsoft.org.
10      IN      PTR     ns1.philipsoft.org.
1       IN      PTR     ns2.philipsoft.org.
resolf.conf
Code:
search philipsoft.org
nameserver 192.168.0.10
nameserver 192.168.0.1
nameserver 216.155.73.154
nameserver 145.253.2.75
nameserver 193.174.32.18
nameserver 194.25.0.60

hosts
Code:
127.0.0.1       localhost.localdomain   localhost       polarbear
192.168.0.10    polarbear.philipsoft.org        polarbear

# The following lines are desirable for IPv6 capable hosts
::1     ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts
hostname
Code:
polarbear.philipsoft.org
but when i do for exaple
C:\ping -a polarbear.philipsoft.org
I get a host not found

What I'm trying to do is to assign the hostname polarbear to my debian server and the domain philipsoft.org and the hostname ispcadmin, and everything working so I can access the ISPConfig web trhough https://ispcadmin.philipsoft.org

please help !!!!!

I'm going nutts trying to make the DNS works!!! so i can get the ispconfig working for once and for all and havo no more errors :$:$:$ I still have to design the web and everything so I need the ISPConfig good and running as soon as I can :$

PD: If someone knows a portal system like PHP-Nuke that has flash also integrated and new tecnologies please tellme about it too :P I would like to know new portal systems to work with
Reply With Quote
  #4  
Old 28th March 2006, 10:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

It seems you don't have any name servers for philipsoft.org:

Code:
dig ns philipsoft.org

; <<>> DiG 9.2.1 <<>> ns philipsoft.org
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 1694
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;philipsoft.org.                        IN      NS

;; AUTHORITY SECTION:
org.                    10711   IN      SOA     tld1.ultradns.net. domadmin.ultradns.net. 2006071346 1800 900 604800 86400

;; Query time: 2 msec
;; SERVER: 81.169.163.104#53(81.169.163.104)
;; WHEN: Tue Mar 28 10:35:23 2006
;; MSG SIZE  rcvd: 94
So you'd have to create name servers first and then create all the records on these name servers.
If this is too much hassle, you can simply edit the hosts file on your client PCs: http://www.howtoforge.com/forums/sho...s+file+windows
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sites that are added using ISPConfig Tool direct to Apache page gimhan90 Installation/Configuration 11 13th February 2006 10:27
ISPC install stops str2etboy Installation/Configuration 19 28th January 2006 07:18
Easy One - ISPConfig Default Holding Page mphayesuk General 1 27th November 2005 18:30
Default ISPconfig Page AngelDrago Installation/Configuration 15 28th October 2005 16:45
Accessing the ISPConfig Web Page nformosa Installation/Configuration 1 9th September 2005 14:13


All times are GMT +2. The time now is 14:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.