#1  
Old 17th April 2009, 21:29
agchenry agchenry is offline
Junior Member
 
Join Date: Apr 2009
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
Default ISPCONFIG 3 and email problem

cant seem to find a clear answer to my email problem that i have,
i set up "ubuntu perfect server ispconfig 3" and things went pretty smoothly. Iwas able to host web page very easily. problem im having is after making an email domain, adding an email box i can send emails w/o any issue but cant recieve any?? i saw this post http://www.howtoforge.com/forums/showthread.php?t=30699&page=2 (i was getting same error failed
Status: 5.1.1
Diagnostic-Code: x-unix; ERR: authdaemon: s_connect() failed: Permission denied
Invalid user specified.) so i tried inserting -d vmail in the flags line,(flags=R user=vmail argv=/usr/bin/maildrop -d vmail ${extension} ${recipient} ${user} ${domain} ${sender}) deleted email domain and mailbox, createad same domain and emailbox as before and now i dont recieve the email and i dont get it returned from my server1.xxxxx.com either?? any help would be appriciated Thx
Reply With Quote
Sponsored Links
  #2  
Old 17th April 2009, 22:13
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,322 Times in 4,175 Posts
 
Default

please post the exact error message that you get in your mail log now.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem to recived email in ISPConfig with CENTOS 4.4 leeeonardo Server Operation 3 14th April 2009 13:46
CacheALL email problem no.2 Snowman General 2 2nd August 2007 09:45
Email address problem (ISPConfig) birumerah Installation/Configuration 10 9th April 2007 08:13
ISPConfig Problem Dumping eMail Domains lecram Installation/Configuration 1 27th November 2006 10:16
ISPConfig 2.2.0 problem with email addresses DataJet General 1 29th March 2006 13:29


All times are GMT +2. The time now is 06:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.