Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th April 2009, 22:52
tlacaelel tlacaelel is offline
Junior Member
 
Join Date: Apr 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default don't know if this goes here but I did not find any other (horde mail)

I am trying to intall horde but I am new to this and don't know what to do, my website is in a shared hosting account, you can see the test.php at
http://mail.chanaak.org/test.php

When I open the index.php i get the error "Configuration of Horde Groupware Webmail Edition has not been finished yet.


To finish the installation of Horde Groupware Webmail Edition and configure the application, please run php scripts/setup.php from the console."

You can see the actual page by going to http://mail.chanaak.org
But I dont know what to do next, I am stuck, I tried reading the installation instructions at horde.org but I dont understand anything in their tutorial as Iam completely new to this please help me.
Reply With Quote
Sponsored Links
  #2  
Old 16th April 2009, 09:43
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

Well it seems to me that on shared hosting you do not have shell access so you will have to request you web host to run the shell commands for you to finish the installation.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #3  
Old 16th April 2009, 09:48
tlacaelel tlacaelel is offline
Junior Member
 
Join Date: Apr 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you tel me what exactly I should say to them, sorry but I dont really know what to tell them when I contact them
Reply With Quote
  #4  
Old 16th April 2009, 09:50
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

Just tell them that since u do not have shell access, they need to run those commands.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #5  
Old 16th April 2009, 09:52
tlacaelel tlacaelel is offline
Junior Member
 
Join Date: Apr 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there a place where I can get the list of commands that they need to run, I did see many on horde's manual but I dont know wich ones are needed
Reply With Quote
  #6  
Old 16th April 2009, 09:53
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

http://www.horde.org/horde/docs/?f=INSTALL.html
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #7  
Old 16th April 2009, 09:58
tlacaelel tlacaelel is offline
Junior Member
 
Join Date: Apr 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I am sorry to say topdog but this has not been of any help, maybe I am not for this, my question was to get an answer a little more for non so tech savy, I did try going through that manual but it is just to hard for me to understand, that is the reason I came to ask otherwise I would have gone through the manual and donde it myself, thank you anyway for trying.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1 - issue c0mrade HOWTO-Related Questions 25 19th April 2009 18:11
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 09:50
Mail System Error - Returned Mail tristanlee85 General 16 16th March 2008 09:40
Would the problem come from postfix? satimis Server Operation 10 27th January 2008 10:31
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs mholownych HOWTO-Related Questions 10 29th May 2006 03:39


All times are GMT +2. The time now is 14:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.